Jump to content
Sign in to follow this  
Buddahfan

Release 5.0.1092 Task Bar Problem

Recommended Posts

Setup

1. W7 SP1 x64 - Everything is fine

2. Second W7 SP1 x64 - Problem with GUI not opening when Icon is on Taskbar or hidden. Right after I restart SAS the Icon goes to the Taskbar like I want it to. I click on it and the GUI opens. However, after some amount of time when I click on the Icon nothing. I can see all the information when I move the mouse over the Icon however when I left or right click on Icon nothing happens. If I then click on the SAS Icon in a Desktop folder the GUI opens and I can do whatever. If I then close the GUI I am back to where I was before; i.e., not being to open the GUI from the Taskbar.

If I do a restart then I can click on the Icon on the Taskbar and the GUI again opens but after a while it no longer does. I don't recall if I am still getting auto updates on this computer or not. I will try and watch for it. I can do a manual update no problem after opening the GUI from a desktop folder.

This problem to the best of recollection started after I downloaded and installed the Windows 7 monthly updates last Tuesday, though I have no idea if the problem is due to the update or not.

Share this post


Link to post
Share on other sites

Setup

1. W7 SP1 x64 - Everything is fine

2. Second W7 SP1 x64 - Problem with GUI not opening when Icon is on Taskbar or hidden. Right after I restart SAS the Icon goes to the Taskbar like I want it to. I click on it and the GUI opens. However, after some amount of time when I click on the Icon nothing. I can see all the information when I move the mouse over the Icon however when I left or right click on Icon nothing happens. If I then click on the SAS Icon in a Desktop folder the GUI opens and I can do whatever. If I then close the GUI I am back to where I was before; i.e., not being to open the GUI from the Taskbar.

If I do a restart then I can click on the Icon on the Taskbar and the GUI again opens but after a while it no longer does. I don't recall if I am still getting auto updates on this computer or not. I will try and watch for it. I can do a manual update no problem after opening the GUI from a desktop folder.

This problem to the best of recollection started after I downloaded and installed the Windows 7 monthly updates last Tuesday, though I have no idea if the problem is due to the update or not.

Please create a support ticket so we may run a diagnostic on your machine. Thanks!

To Create A Support Ticket:

https://www.superantispyware.com/csrcreateticket.html

Share this post


Link to post
Share on other sites

Please create a support ticket so we may run a diagnostic on your machine. Thanks!

To Create A Support Ticket:

https://www.superantispyware.com/csrcreateticket.html

No support ticket yet as I am trying to isolate what I think is causing the problem. Sometimes in situations like this I have been lucky.

I made some application software changes to my network computers and did some tweaks to Windows 7. So far so good,

All I can say at this point is that the problem may have been related to a Windows set-up issue.

I will continue to monitor and fill out the ticket once I know whether the changes worked or not. Hopefully in a week or so.

Share this post


Link to post
Share on other sites

No support ticket yet as I am trying to isolate what I think is causing the problem. Sometimes in situations like this I have been lucky.

I made some application software changes to my network computers and did some tweaks to Windows 7. So far so good,

All I can say at this point is that the problem may have been related to a Windows set-up issue.

I will continue to monitor and fill out the ticket once I know whether the changes worked or not. Hopefully in a week or so.

Still trying to identify the cause of the problem but I have some progress to report.

It appears that the SAS taskbar problem only occurs on my W7 SP1 and x32 and x64 computers when I have the Windows Screen Saver turned on. However, I am not sure if the problem is caused by the built in Windows Screen Savers or the Avast AIS Screen Saver Scan.

I recently turned off the Screen Saver on all three of my computers. I have set Windows so that it logs me out after 15 minutes without keyboard or mouse activity and then turns the monitor off after another five minutes of no keyboard or mouse activity. I did this a couple of days ago and since then no problem with SAS and the Windows taskbar. I will keep things this way for a week or so more and if everything is okay I will then try using one of the Screen Savers supplied by MSFT with Windows 7. If this tests out okay then I will add the Avast Screen Saver back but with an exclusion for SAS and see what happens.

The problem does not seem to occur as the result of Avast scheduled scans whether the computer is locked or not and the monitor is on or off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×