Jump to content
Sign in to follow this  
throkr

Installation problem

Recommended Posts

Hello everybody,

I just installed last version 4.53.1000 of SAS Pro Trial Version on Win 7 Pro x64 SP1.

As I have 2 accounts on this computer (Administrator & User, which is the one I mainly use, of course), I installed SAS whilst logged in on the Administrator account and I checked "Install for all users" during the installation process.

No problem on the Administrator account but when I go into the User account, the main window of SAS says "SUPERAntispyware FREE Edition" and of course I can't enable the real-time protection on this account. :-(

Is this due to the "Trial Version" (meaning it'll show the same on all accounts only when a license is activated) or is something not working correctly ??? :unsure:

Another question: what is and what's the possible use of "RunSAS.exe" ?

Thanks for all your assistance !

Share this post


Link to post
Share on other sites

Hello everybody,

I just installed last version 4.53.1000 of SAS Pro Trial Version on Win 7 Pro x64 SP1.

As I have 2 accounts on this computer (Administrator & User, which is the one I mainly use, of course), I installed SAS whilst logged in on the Administrator account and I checked "Install for all users" during the installation process.

No problem on the Administrator account but when I go into the User account, the main window of SAS says "SUPERAntispyware FREE Edition" and of course I can't enable the real-time protection on this account. :-(

Is this due to the "Trial Version" (meaning it'll show the same on all accounts only when a licence is activated) or is something not working correctly ??? :unsure:

Another question: what is and what's the possible use of "RunSAS.exe" ?

hanks for all your assistance !

The trial should have installed the same on all user accounts. Are you certain you did not install the FREE Edition of SUPERAntiSpyware as well at some point on that users account?

Share this post


Link to post
Share on other sites

Hi again,

This a complement to my previous message above. The problem was obviously related to the "Trial Version" because it disappeared after buying and activating a license.

In fact, I directly uninstalled version 4.53.1000 and replaced it with version 5.0.1078, activated the license and now everything is working smoothly and perfectly on both accounts. :rolleyes:

Through the "live updates" window, I then upgraded the software to the latest version 5.0.1088 without any problem. <_<

However I noticed the following bug (OK, I know that version 5 is still a beta release but I thought it would be interesting to mention it) :

program version "5.0.1088" is correctly mentioned in the main window of SAS as well as in the info bubble of the systray icon and also in C:Program Files \ SUPERAntispyware \ SUPERAntispyware.exe (I'm on x64) BUT in the list of "Add & Remove Programs" of Windows, in the list of Revo Uninstaller and in the Uninstaller of CCleaner, it still appears as version "5.0.1078" ..... :cry:

I think I'll advise the support so that the developers can be aware of this.

In conclusion, I'm very happy & satisfied with this fine program and the new version 5 is top in every point !!! Up to now, it's running without any conflict together with Malwarebytes' Anti-Malware Pro 1.51 and Outpost Security Suite Pro 7.1; scheduled updates (every hour) are downloaded and notified by a brief info bubble ... Just great !!! :P

I only remain with my previous question concerning "RunSAS.exe" (Alternate Start) : what is this and what is it's use ?

I would be nice if someone could clarify this to me.

Thanks for your time ! :wink:

Share this post


Link to post
Share on other sites

The trial should have installed the same on all user accounts. Are you certain you did not install the FREE Edition of SUPERAntiSpyware as well at some point on that users account?

Thanks, Sean, for your reply. My second message crossed yours : problem solved (and to answer your question: no, firstly I only downloaded & installed version 4.53.1000 of SAS Professional TRIAL ...).

And what about "RunSAS.exe" ?

Thanks for your assistance ! :)

Share this post


Link to post
Share on other sites

Thanks, Sean, for your reply. My second message crossed yours : problem solved (and to answer your question: no, firstly I only downloaded & installed version 4.53.1000 of SAS Professional TRIAL ...).

And what about "RunSAS.exe" ?

Thanks for your assistance ! :)

RunSAS.exe is used if some type of malware is blocking the startup of SuperAntiSpyware.exe. RunSAS.exe starts SuperAntiSpyware.exe under a random name (normally a long string of random alphanumberic characters such as C578699Z8882238fdfsa.exe) so that malware does not "see" SuperAntiSpyware.exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...