Jump to content
Sign in to follow this  
MikeS

SAS finds trojans, get blue screen on reboot

Recommended Posts

Anyone with ideas?

Was hit by a slew of viruses and trojans, that started with AntiVirus AntiSpyware 2011 and morphed into a ton of other trojans.

Couldn't run anything to diagnose/clean in normal mode, or even safe with networking.

Would clean stuff with SAS, MBAM, etc - new stuff would emerge.

Finally got to clean 15 more files in safe mode with SAS - prompted to reboot.

AND.......

1. Can't reboot in safe mode, it just reboots on its own when trying to load the launch files.

2. When I reboot in normal mode, it goes to a blue screen.

Help?!?

Share this post


Link to post
Share on other sites

Thanks for the responses, I actually ended up taking the machine to the guys who built it since they had spare time today to get in there and clean it. Appreciate your help :)

Share this post


Link to post
Share on other sites

Thanks for the responses, I actually ended up taking the machine to the guys who built it since they had spare time today to get in there and clean it. Appreciate your help :)

Okay; Please let us know if you have any further questions; we would be glad to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×