Jump to content
Sign in to follow this  
rangermenace

Long Time to Load

Recommended Posts

This program is taking a very long time to load after windows starts and i don't have it set to run any scans, so why? Should i uncheck to have it intergreat with vista security center since i'm running windows 7? This is the pro version

Share this post


Link to post
Share on other sites

This program is taking a very long time to load after windows starts and i don't have it set to run any scans, so why? Should i uncheck to have it intergreat with vista security center since i'm running windows 7? This is the pro version

Hi rangermenace.

The integration option shouldn't affect the load time.

1) What version of SAS are you using?

2) What other security products are running?

3) Has this occurred since the install, or is it a recent development?

Share this post


Link to post
Share on other sites

Hi rangermenace.

The integration option shouldn't affect the load time.

1) What version of SAS are you using?

2) What other security products are running?

3) Has this occurred since the install, or is it a recent development?

I do have experienced slow starts. Also the latest build seems to jump to as high as 30% cpu util sporadically!

What gives?

Share this post


Link to post
Share on other sites

I do have experienced slow starts. Also the latest build seems to jump to as high as 30% cpu util sporadically!

What gives?

Do you have other security running? (if so) Do you have both programs updating on startup? How much ram do you have; and how many programs do you have starting with windows? It is easy to bog down windows on startup if you are not careful what processes you choose to have automatically start when windows starts.

Share this post


Link to post
Share on other sites

The long load time has been around for awhile, no different between free and pro version. The older version loaded much faster before the program was updated several months ago. I'm running version 4.48.1000 and Norton Internet Security but sometimes SAS hangs when loading, not often but it does happen. 8 gigs of RAM, windows 7 home 64-bit

Share this post


Link to post
Share on other sites

The long load time has been around for awhile, no different between free and pro version. The older version loaded much faster before the program was updated several months ago. I'm running version 4.48.1000 and Norton Internet Security but sometimes SAS hangs when loading, not often but it does happen. 8 gigs of RAM, windows 7 home 64-bit

I recommend you try having one of those programs update after the initial startup of your computer; your connection may be getting choked.

Share this post


Link to post
Share on other sites

If your talking internet connection i'm using FIOS so have big bandwith. Did remove some programs from startup folder i don't need loaded but still takes time. One thing i have is 6 sidebar gagets running, clock, norton, weather, news, calander & outlook calander thingie.

Share this post


Link to post
Share on other sites

IMO, Norton and six gadgets are definitely going to have a significant impact on boot time. What other programs are checked in Msconfig's Startup list?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...