Jump to content
kikkkasss

SAS will not autostart

Recommended Posts

I have SAS Pro installed (Lifetime subscription) but it will not start when i start my computer.

All settings is set to default with realtime protection activated.SAS core service (sascore64.exe)is running

and superantispyware.exe shows up in autostart tab in msconfig.When i start the program manually it runs just fine.

Share this post


Link to post
Share on other sites

Hello.

Did you check if the SAS icon is in the Notification Area Overflow?

Also double check that SAS is set to show its icon in the Tray/Notification Area.

Share this post


Link to post
Share on other sites

Hi,

This is happening to me too, on a Dell laptop with Windows 7 Professional 64-bit SP1 and SAS 4.49.1000 Core: 6504 Trace: 4316.

I've got "Always show all icons and notifications on the taskbar" checked, there is nothing in the Notification Area Overflow (My Taskbar location is 2-wide on the left, so nothing's crowded).

I DO have 'Show splash screen on startup' unchecked in SAS, btw.

Share this post


Link to post
Share on other sites

Hi,

This is happening to me too, on a Dell laptop with Windows 7 Professional 64-bit SP1 and SAS 4.49.1000 Core: 6504 Trace: 4316.

I've got "Always show all icons and notifications on the taskbar" checked, there is nothing in the Notification Area Overflow (My Taskbar location is 2-wide on the left, so nothing's crowded).

I DO have 'Show splash screen on startup' unchecked in SAS, btw.

Does the SAS icon show up if you LOGOFF your account and log back in? Is SuperAntiSpyware.exe in memory...which it should be.

Share this post


Link to post
Share on other sites

I'm having the same problem with Window7 x64 SP1 -- and on top of that the program loses activation everytime it updates definitions. It does not stay in memory upon logoff even though all preferences checkboxes within the program are set correct.

Share this post


Link to post
Share on other sites

OK...more info. I had already set SAS to 'run as administrator for all users', just as described in option #3 on the sevenforums link.

The !SASCORE Service was running, I honestly didn't notice whether the SUPERAntiSpyware.exe Process was also running. I won't have access to the laptop for a couple of days, then I'll be able to check again and reply here.

Share this post


Link to post
Share on other sites

OK...more info. I had already set SAS to 'run as administrator for all users', just as described in option #3 on the sevenforums link.

The !SASCORE Service was running, I honestly didn't notice whether the SUPERAntiSpyware.exe Process was also running. I won't have access to the laptop for a couple of days, then I'll be able to check again and reply here.

If the admin option doesn't help, please submit a Customer Support Request and mention this thread in the request.

https://www.superantispyware.com/precreateticket.html

Share this post


Link to post
Share on other sites

On the C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe file itself.

Okay! Right-click on the EXE file; select the compatibility tab; then deselect "run as administrator." That will fix the registry and allow SAS to start with windows in a UAC environment.

Share this post


Link to post
Share on other sites

Done. Any other suggestions are appreciated. Is this related to Service Pack 1?

Will it start up if you disable real-time protection in SAS? Or if you temporarily disable the real-time protection of any other security programs that you have....such as your anti-virus security program?

Share this post


Link to post
Share on other sites

Will it start up if you disable real-time protection in SAS? Or if you temporarily disable the real-time protection of any other security programs that you have....such as your anti-virus security program?

I've disabled Malwarebytes and Norton 360 real-time protection as you suggest then restarted OS and SuperAntiSpyware still does not appear in right hand side of taskbar -- even though "show all icons" setting is checked on Windows7 x64 SP1. Other softwares are not having this problem. I uninstalled then re-installed latest version from website and enabled run as administrator (I am administrator).

Share this post


Link to post
Share on other sites

Done. Any other suggestions are appreciated. Is this related to Service Pack 1?

Did it not work? (Im assuming it didnt)

You clicked apply, then restarted; its not currently checked is it? (run as admin; within properties of the actual exe OR the shortcut)

Share this post


Link to post
Share on other sites

Did it not work? (Im assuming it didnt)

It did not.

You clicked apply, then restarted; its not currently checked is it? (run as admin; within properties of the actual exe OR the shortcut)

Correct. I also tried making all files in Program folder run as admin without success. No autostart and no automatic update and no activation upon manual update.

Share this post


Link to post
Share on other sites

It did not.

Correct. I also tried making all files in Program folder run as admin without success. No autostart and no automatic update and no activation upon manual update.

IF, and only if you are comfortable editing the registry please try removing any SUPERAntiSpyware entry under the following registry folders.

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

Share this post


Link to post
Share on other sites

IF, and only if you are comfortable editing the registry please try removing any SUPERAntiSpyware entry under the following registry folders.

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

Eureka now we're getting somewhere ... it now autostarts. It loses activation upon manual update still ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×