Jump to content
suzi

Help!

Recommended Posts

I ran repairs tool twice on Black XP with same results. The registry gets messed up and some programs won't run or open . My dialup connection is active but can't access web. The last time I took the computer to the shop that built the machine because I didn't knw what had caused the problem. Found out 2 nights ago when I ran the repairs tool again and have all same problems and a couple of new ones.. I can't afford to take it back into the shop, financially or personally, please tell me how I can fix this. I am using a friend's computer in the meantime. Anything I would have to download will have to be to a CD to use on my machine. Thanks.

Share this post


Link to post
Share on other sites

I ran repairs tool twice on Black XP with same results. The registry gets messed up and some programs won't run or open . My dialup connection is active but can't access web. The last time I took the computer to the shop that built the machine because I didn't knw what had caused the problem. Found out 2 nights ago when I ran the repairs tool again and have all same problems and a couple of new ones.. I can't afford to take it back into the shop, financially or personally, please tell me how I can fix this. I am using a friend's computer in the meantime. Anything I would have to download will have to be to a CD to use on my machine. Thanks.

Please check to see that your Ip settings are being automatically detected.

In Internet Explorer:

Open the Tools menu, and select Internet Options.

Open the Connections tab.

Click the "LAN settings" button

Enable (check) the "Automatically detect settings" option.

Click OK on all windows to save the change, then restart Windows, and try again to update the definition database.

You may want to read this article on Black XP as well..

http://www.associatedcontent.com/article/1399035/windows_xp_black_edition.html

Share this post


Link to post
Share on other sites

^That is not the problem. I have the error messages and event viewer logs if it will help.

Windows startup is slower than before. Once loaded the following messages appear:

WINDOWS

Windows can't find '[][][][][]' Make sure typed correctly or search for file.

no files found. clicked ok. Next msg is:

DESKTOP

Could not load or run '[][][][][]'specified in registry. Make sure it exists or remove reference to it in registry.

clicked ok. Next msg is :

WINDOWS

Windows can't find [][][][][][]u 16 more[] Make sure typed correctly or search for file.

no files found. clicked ok. Next msg is:

DESKTOP

Windows can't load or run """""""" same as above.

Each msg repeats 3-4x then stops.

Dial up connection is active but can't access internet. Options are okay

BITS service and firewall/ICS cannot be started.

I have event viewer logs on CD if it will help. SAS and AVG scans are clean even in safe mode.

Why would the repair tool screw up the machine so badly?

Thanks, Suzi

sys events.txt

Share this post


Link to post
Share on other sites

I ran repairs tool twice on Black XP with same results. The registry gets messed up and some programs won't run or open . My dialup connection is active but can't access web. The last time I took the computer to the shop that built the machine because I didn't knw what had caused the problem. Found out 2 nights ago when I ran the repairs tool again and have all same problems and a couple of new ones.. I can't afford to take it back into the shop, financially or personally, please tell me how I can fix this. I am using a friend's computer in the meantime. Anything I would have to download will have to be to a CD to use on my machine. Thanks.

What repair did you run?

As a side note, Black XP appears to be a hacked version of Windows - that's likely where the problem is stemming from - if your computer shop put that on there, you should demand a legal version of Windows!

Share this post


Link to post
Share on other sites

What repair did you run?

As a side note, Black XP appears to be a hacked version of Windows - that's likely where the problem is stemming from - if your computer shop put that on there, you should demand a legal version of Windows!

Broken WinSock, Old WinApps/Policies,System tray, Url prefixes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...