Jump to content
Sign in to follow this  
topkick

No access to SAS in Shortcut menu (right mouse click) gone!

Recommended Posts

Using Win XP I am not able to select "Scan with SuperAntiSpyware" when right clicking on a file that I want to scan. This option used to be included whenever I would right click on a file to be scanned. A while back I had a "bout" with some spyware intrusion & after getting rid of it have not been able to get SAS to show up in the shortcut menu (right mouse click). I have tried about everything that I could think of to get it back but no luck thus far. I uninstalled SAS & re-installed it thinking that maybe that might do it but......... still no luck. I have to go to the desktop & activate a scan on individual folders in order to get a scan on a single file. It used to be much simpler just right clicking on the file & selecting "scan with SAS" from the short cut menu. Hopefully its just something simple that I'm not aware of to get it to "re-appear" in the short cut menu. Any help appreciated.

Share this post


Link to post
Share on other sites

Welcome to the SAS forum Topkick.

In SAS's Preferences-->Scanning Control, is "Display scan option in Explorer context (right click) menu" checked?

If that's not the problem, are other programs able to display a right click option?

Share this post


Link to post
Share on other sites

Welcome to the SAS forum Topkick.

In SAS's Preferences-->Scanning Control, is "Display scan option in Explorer context (right click) menu" checked?

If that's not the problem, are other programs able to display a right click option?

Share this post


Link to post
Share on other sites

Yes, that option IS (& has been) checked in SAS Preferences/scanning. I also use AVG & Malwarebytes Anti-malware. These, as well as other functions, are available in the short cut (right click) menu. SAS used to be right there with the others......... not any more???

Share this post


Link to post
Share on other sites

Make sure the SAS Preference to show the icon in the tray is enabled. Although I doubt that's the issue as you probably would have mentioned that the tray icon is missing.

If you didn't use the SAS Uninstaller to uninstall, then do so and re-install from www.superantispyware.com.

https://www.superantispyware.com/supportfaqdisplay.html?faq=47

If that doesn't help, I suggest you submit a Customer Support Request and mention this thread.

https://www.superantispyware.com/precreateticket.html

Share this post


Link to post
Share on other sites

Make sure the SAS Preference to show the icon in the tray is enabled. Although I doubt that's the issue as you probably would have mentioned that the tray icon is missing.

If you didn't use the SAS Uninstaller to uninstall, then do so and re-install from www.superantispyware.com.

https://www.superantispyware.com/supportfaqdisplay.html?faq=47

If that doesn't help, I suggest you submit a Customer Support Request and mention this thread.

https://www.superantispyware.com/precreateticket.html

Yes I do have the SAS icon in the tray. Also, I did use the SAS un-installer to previously remove the program prior to re-installing SAS. Don't know what else to try......................... appreciate your input, thanks.

Share this post


Link to post
Share on other sites

Yes I do have the SAS icon in the tray. Also, I did use the SAS un-installer to previously remove the program prior to re-installing SAS. Don't know what else to try......................... appreciate your input, thanks.

Very strange; are you running any other security? When did it dissappear? What version of SAS are you running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×