Jump to content
Sign in to follow this  
Seth

SUPERAntiSpyware comes to an unusual rescue!

Recommended Posts

I had a Dell system that wouldn't obtain an IP as it simply wasn't able to see my gateway (couldn't get an IP from it, or ping it). All internet and TCP/IP settings were fine, and I even reset the stack with netshell to no avail.

I thought for sure the problem was the nic, but replacing that had no effect. I figured it was some reg issue, or other tcp/ip problem, so I attempted a System Restore. System Restore claimed to complete, but on reboot I got the message that it wasn't successfull. This occured on two separate dates.

I ran the System File Checker, but that didn't help either. Getting desparate, I went throught the motions of an XP repair install. I couldn't believe it, but that didn't fix the problem either.

By this time I was racking my brain trying to figure out the issue, when I remembered SAS's repair utilities. I ran the Winsocks repair and it fixed the problem!!!!

Damn!, all that work and SAS fixed it with one click. I love you SAS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×