Jump to content
Sign in to follow this  
Jessie711

Power Supply Settings

Recommended Posts

Power Supply Settings.

I have a HP Pavilion Elite m9040n and Win 7 64-bit. with Super-Anti-Spyware professional and Microsoft Security Essentials.

I would like the Super-Anti-Spyware to run a daily scan starting at 2:00 AM and MSE to run a weekly scan on Sunday at 2:00 AM.

My power supply is currently set to turn off the display after 10 minutes and put the computer to sleep after 30 minutes.

Both Super-Anti-Spyware and MSE will not run when the computer is in sleep mode how do I adjust my power settings so both programs will run the scans when scheduled.

Thanks

Jessie

Share this post


Link to post
Share on other sites

Go to Control Panel>Power Options. Click on "Change plan settings" next to your selected power plan. When the new window opens, click on "Change advanced power settings". In Advanced settings, expand "Sleep", expand "Allow wake timers" and change the Setting to "Enable". Click on Apply, Ok, and close the Control Panel.

Then see this link on how to wake up the computer if the task is in Task Scheduler.

For MSE, see the link below to make it wake up your computer.

http://www.antifart.com/2010/04/18/microsoft-security-essentials-mse-scheduled-scan-tips-for-sleeping-hibernated-computers.html

Unfortunately, SAS does not use the Task Scheduler to run scheduled scans. However, I think V5.0 is going to...not sure...but seem to recall something mentioned on this.

You could set up another task in the task scheduler to run and wake up the computer, say at 1:50 a.m. so that computer is awake at 2:00 a.m. Read the link below as a suggestion.

http://maximumpcguides.com/windows-7/allow-wake-timers-in-windows-7/

and this one.

http://www.mydigitallife.info/2009/09/21/setpower-configures-pcs-wake-and-sleep-time-for-eco-friendly-initiative/

NOTE: You might discover that once you activate the awake timers that the computer will randomly awake when you do not want it to. This is caused by some program in the Task Scheduler having the "wake" option selected....just unselect it for that program. Also, check your NIC card in the Device Manager (Network Adapters). In the properties of your NIC card, it will most likely have a wake option. Uncheck that option...click on Apply, Ok and exit out of the Device Manager. Then reboot.

Share this post


Link to post
Share on other sites

Thanks for the information siliconman I’m working on the process of setting them up. If I run into problems I may just wait for the version 5 release.

Jessie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...