Jump to content
Sign in to follow this  
newbostonmg

HELP Crashed computer after install

Recommended Posts

Hi - I just downloaded and ran the SAS free option to try it out on my dell latitude d430 running XP pro. It found 2 viruses that mcafee and spybot couldnt find.. which was great. I set it to fix em and then restarted and now i am getting the BSOD with a checksum error stating that odfo.dll is possibly corrupt. I havent had any issues with this computer at all -- am on another one in the house..

HELP.. I am stuck as to what to do.. Anyone else had this issue?

THank you

Jason

Share this post


Link to post
Share on other sites

Hi Jason.

Sorry to hear that occurred.

1) Please confirm that the file is odfo.dll

2) Can you get into Safe Mode?

3) If you can't get into Safe Mode, then from that menu, try, "Last Known Good Configuration".

4) Do you have a Dell XP cd?

Share this post


Link to post
Share on other sites

Hi Jason.

Sorry to hear that occurred.

1) Please confirm that the file is odfo.dll

2) Can you get into Safe Mode?

3) If you can't get into Safe Mode, then from that menu, try, "Last Known Good Configuration".

4) Do you have a Dell XP cd?

Alternatively, if you need step by step instructions on a restore or repair, you can contact dell and they can walk through it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×