Jump to content
lmh

usp10.dll not found - reinstall (in vista) after running program

Recommended Posts

Hello,

I have had this program on my pc for some time now and came across a problem after running the program last night and then shutting down. When I turned on the pc this morning I was forced to run the Vista Startup Repair program - I got a message STOP: c0000135 unable to locate this component and application failed to start because usp10.dll was not found. Reinstalling application may fix problem.

Well after running the Vista Startup Repair program it was not able to fix the problem so I then went to the advanced options and did a system restore to yesterday morning. Now the pc is running fine. But I do not understand why this has occurred. I had turned off my pc during the day yesterday and had not problems when I started the pc yesterday afternoon. This problem occurred after running the SuperAnti-Spyware program.

I did have this same problem back in January of 2009 with this same pc after running this program but running the vista startup repair fixed it that time. The actual problem that time was that I was running super antispyware that morning and when it was done it had found some sort of adware and after following the steps it needed to reboot which I did. Only problem is that the pc will not start now. I need to start the pc in I think it was called startup repair mode. When I try this I get a blue screen with the following information

STOP: C0000135 {unable to locate component}

This application has failed to start because usp10.dll was not found. Re-installing the application may fix this problem.

I cannot even get out of that screen without hitting the power off button and then turning on the pc again and if I try to start the pc in regular mode it does not work.

I have not idea what has happened. It was working just fine this morning and the only things that have been downloaded since the last time I ran superantispyware about 36 hours ago were the update for the software, a windows update and updates for the antivirus software. But there was not problem until after running the superantispyware this morning and doing as suggested for some sort of adware it found - sorry but I don't know what that wan any longer.

I did not get any box stating that there was any sort of adware that was found last night wen I ran the program.

Can anyone tell me why this has happened on 2 different occasions.

Any assistance would be greatly appreciated.

Share this post


Link to post
Share on other sites

Thanks for the link. I will check it out.

As for the question regarding the F8 boot and selecting the last known good configuration; after running the Vista Startup Repair and it not being able to fix the problem I went to the advanced setting and did a system restore using the last restore point which was that same morning (did the super antispyware scan that evening). I actually hadn't thought about using the last known good configuration which I am guessing would have either been the same or later that same day when I had turned the pc back on. Either way the pc is again working just fine.

I am just trying to figure out why it happened (prior to having it happen again after running the Super AntiSpyware program). I will check out the link that you gave me.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...