Jump to content
siliconman01

Pre-Release V4.45.1000 Available

Recommended Posts

Technology Changes for Version 4.45.1000

* Further internal enhancements in preparation for version 5.0

* Scanning engine improvements and updates for hidden services

* TDSS Rootkit removal enhancements

https://www.superantispyware.com/prerelease.html

SAS Professional installed on Windows 7 x64 Professional and Windows 7 x86 Professional. Appears to be running okay and scanning fine.

One thing I noticed during the installation on both Operating Systems is that the installer no longer required the user to activate the new build. Apparently this occurred silently....or the installer has a bug. The program does appear to be fully activated.

Share this post


Link to post
Share on other sites

Technology Changes for Version 4.45.1000

* Further internal enhancements in preparation for version 5.0

* Scanning engine improvements and updates for hidden services

* TDSS Rootkit removal enhancements

https://www.superantispyware.com/prerelease.html

SAS Professional installed on Windows 7 x64 Professional and Windows 7 x86 Professional. Appears to be running okay and scanning fine.

One thing I noticed during the installation on both Operating Systems is that the installer no longer required the user to activate the new build. Apparently this occurred silently....or the installer has a bug. The program does appear to be fully activated.

How did you uninstall?

Share this post


Link to post
Share on other sites

I installed on Win XP SP3 by having the installer of the new version remove the old version. It asked me for the activation code and says it's fully licensed with lifetime subscription. Everything else including scanning also appears to work fine.

Share this post


Link to post
Share on other sites

How did you uninstall?

Via Control Panel>Programs and Features. Did not run the SAS Uninstaller Assistant. I never got an answer as to whether the SASUNINST64.exe file had been fixed with the revisions that you made to uninstaller on V4.44.1000.

Share this post


Link to post
Share on other sites

I also uninstalled through Control Panel / Programs and Features, didn't bother running SASUNINST64.EXE

Installation of Version 4.45.1000 was fine and up to now this release is running fine with no problems noted :)

Running on Windows 7 x64.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...