Jump to content
Willber G

Support for SUPERAntiSpyware Professional

Recommended Posts

Hi,

I have been running SUPERAntiSpyware Professional since February. I have had a lot of run-time failures in the last couple of weeks for which I have submitted error reports as requested. I have received no reply to these despite supplying my email address. Two days ago I submitted an online support request and received an automated reply to say that I woud receive help within 24 hours but have heard nothing.

I am extremely disappointed with the lack of support for a product that I have purchased. The website states that email support is available 24/7. Does anyone have a suggestion as to what is going on and how I should proceed?

Cheers,

Willber

Share this post


Link to post
Share on other sites

Hi,

I have been running SUPERAntiSpyware Professional since February. I have had a lot of run-time failures in the last couple of weeks for which I have submitted error reports as requested. I have received no reply to these despite supplying my email address. Two days ago I submitted an online support request and received an automated reply to say that I woud receive help within 24 hours but have heard nothing.

I am extremely disappointed with the lack of support for a product that I have purchased. The website states that email support is available 24/7. Does anyone have a suggestion as to what is going on and how I should proceed?

Cheers,

Willber

Willber - What is your CSR # so I can follow-up to see why there was a delay. What number version of SUPERAntiSpyware are you running?

Share this post


Link to post
Share on other sites

CSR00014216

4.34.1000

Thanks for any help.

You need to upgrade to V4.43.1000 which is for Windows XP, Vista, Windows 7 (both 32-bit and 64-bit). I recommend that you do the following since you are currently experiencing problems.

1. Download the Superantispyware Uninstaller Assistant and save it on your desktop.

https://www.superantispyware.com/downloads/SASUNINST.EXE

2. Download the latest v4.43.1000 of SAS Professional from the link below and save it on your desktop

https://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWARE

3. Shutdown Superantispyware Professional if it is currently running.

4. Run the SAS Uninstaller Assistant SASUNINST.exe. A reboot will be required.

5. After the reboot, search your C:\ drive using the search word SuperAntiSpyware and delete any FOLDERS whose name contains the word SuperAntiSpyware. You will probably find 2 or 3 folders that have the word SuperAntiSpyware in them.

6. Now install the latest version of SuperAntiSpyware Professional. Be sure to enter your license key when the installer wizard asks for it. I believe that it is the 2nd wizard window to appear during the installation process.

7. Be sure to let SAS Pro update the core/trace definitions during the final stages of the installation. It will also ask you if you want to activate SAS PRO...which you should permit it to do.

Hopefully this new installation will resolve your current problems.

Note that you can remove the SAS Uninstaller Assistant and the SuperAntiSpwyarePro downloaded files from your desktop once you have the new version running.

Share this post


Link to post
Share on other sites

Thank you for your reply, and don't want to appear rude, but i'd rather wait for a response from the support team as thay have had numerous error reports from me and I don't want to change anything until I have a formal diagnosis.

Share this post


Link to post
Share on other sites

Thank you for your reply, and don't want to appear rude, but i'd rather wait for a response from the support team as thay have had numerous error reports from me and I don't want to change anything until I have a formal diagnosis.

The post above is exacty what you should do - you are running a product that is almost a year old, you need to update to our latest version.

Share this post


Link to post
Share on other sites

The post above is exacty what you should do - you are running a product that is almost a year old, you need to update to our latest version.

OK, I'll do it.

In the meantime I'd appreciate it if you could you answer these questions:

1. Shouldn't I be prompted for software updates? I have checked the boxes for automatic program updates.

2. How often do software updates occur?

3. Why were my error reports over the past 2 weeks not responded to?

4. Why was my service request not responded to?

Thanks for your help, are you anything to do with the support team?

Share this post


Link to post
Share on other sites

I uninstalled and reinstalled the software (4.43.1000).

I ran a scan and had another failure which prompted me for an error report as before - this has been sent with the others.

I cannot understand why the support team are not responding to my communications.

Thank you to those on here who have tried to help and I would welcome advice on what I should do next.

Share this post


Link to post
Share on other sites

OK, I'll do it.

In the meantime I'd appreciate it if you could you answer these questions:

1. Shouldn't I be prompted for software updates? I have checked the boxes for automatic program updates.

2. How often do software updates occur?

3. Why were my error reports over the past 2 weeks not responded to?

4. Why was my service request not responded to?

Thanks for your help, are you anything to do with the support team?

You submitted the ticket on the SUPERAdBlocker site at 2:15AM on Saturday night. The ticket was answered today explaining to submit the ticket on the SUPERAntiSpyware site.

Software updates occur at least once per month, sometimes more. Your firewall may be blocking the update checking, or you may have turned off updates. Error reports for older versions of the software are sent an automated response to update the software, I am not sure why you didn't receive that, it may have been blocked by your spam/junk mail folder.

Share this post


Link to post
Share on other sites

I uninstalled and reinstalled the software (4.43.1000).

I ran a scan and had another failure which prompted me for an error report as before - this has been sent with the others.

I cannot understand why the support team are not responding to my communications.

Thank you to those on here who have tried to help and I would welcome advice on what I should do next.

When does the error occur? What other software (security based) is installed?

Share this post


Link to post
Share on other sites

You submitted the ticket on the SUPERAdBlocker site at 2:15AM on Saturday night. The ticket was answered today explaining to submit the ticket on the SUPERAntiSpyware site.

Software updates occur at least once per month, sometimes more. Your firewall may be blocking the update checking, or you may have turned off updates. Error reports for older versions of the software are sent an automated response to update the software, I am not sure why you didn't receive that, it may have been blocked by your spam/junk mail folder.

I got the reply from SUPERAdBlocker. I don't know how the problem occurred as I only followed links from SUPERAntiSpyware, I'll try to retrace my steps to see if I can replicate it.

I have automatic updates switched on as far as I can see (all boxes checked) and I sometimes see the definitions update icon when it is active. I have never seen a software update prompt. I don't think that it's a firewall problem as I get update prompts for other applications (e.g. Firefox); my Spam folder is clear.

After my reinstall I suffered a couple of failures but have since had 2 successful scans.

Lastly, what might be the reason for not getting responses to my error reports that SAS sends when a failure occurs?

I have raised a new ticket CSR00056087 for this matter.

Thanks for your prompt replies.

Share this post


Link to post
Share on other sites

I got the reply from SUPERAdBlocker. I don't know how the problem occurred as I only followed links from SUPERAntiSpyware, I'll try to retrace my steps to see if I can replicate it.

I have automatic updates switched on as far as I can see (all boxes checked) and I sometimes see the definitions update icon when it is active. I have never seen a software update prompt. I don't think that it's a firewall problem as I get update prompts for other applications (e.g. Firefox); my Spam folder is clear.

After my reinstall I suffered a couple of failures but have since had 2 successful scans.

Lastly, what might be the reason for not getting responses to my error reports that SAS sends when a failure occurs?

I have raised a new ticket CSR00056087 for this matter.

Thanks for your prompt replies.

We don't e-mail when you send an error report. If you are receiving help here, please don't open new support requests at the same time that causes double the work - do you wish us to assist you here or in the ticket system?

Share this post


Link to post
Share on other sites

We don't e-mail when you send an error report. If you are receiving help here, please don't open new support requests at the same time that causes double the work - do you wish us to assist you here or in the ticket system?

When an error report was sent I'm sure that there was a message saying that somebody would be in touch if you included your email address (which I usually did).

I wasn't aware that this forum was part of the formal support service. I have no real preference, is there an advantage with either alternative?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×