Jump to content

Recommended Posts

I have not seen this problem until after I installed SAS. Frequently I have been running IE in sandbox and then finding that some sites I visit, the CPU maxes out - the computer becomes almost unresponsive - and when I do finally get the running tasks list to display, it shows that IE is the app that is running all the CPU resource. Not completely sure that it has to do with running in sandbox or not, but was curious if anyone else experienced this.

Share this post


Link to post
Share on other sites

Yes, I am using IE8 and have not yet reset.

I am using the licensed version of Avast and also Immunet Protect.

If this continues, I will try resetting.

Thank you for the response.

Hello.

What other security apps are you using?

Are you using IE8, and have you reset it?

http://support.microsoft.com/kb/923737

Share this post


Link to post
Share on other sites

You're welcome.

Testing IE in "Safe Mode With Networking" would help.

Share this post


Link to post
Share on other sites

You're welcome.

Testing IE in "Safe Mode With Networking" would help.

Thank you, I think I will try this before I try the reset :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...