Jump to content
Sign in to follow this  
pinkbull

Server busy and no response

Recommended Posts

I was trying to update my database definitions last night. Clicked the update button on the main tab, and got a small window (that looks like a SAS advertisement) saying that the server was busy and please try again later. Went to the Preferences tab, click the check version button, nothing ever comes up (usually a small popup would appear at the lower right hand corner of the display area).

Tried again later last night (update button on the main tab), said database was up to date. Went to the Preferences tab to check version, still nothing comes up. Any clue what was going on? Thanks.

Vista SP2

SAS v 4.41.1000

DB 5324/Trace 3136

Share this post


Link to post
Share on other sites

Hi pinkbull.

Well it looks as though the server was indeed just busy. Is SAS updating now with no issue?

Went to the Preferences tab, click the check version button.

Can you please clarify, as I don't know of any Check Version button in Preferences.

Share this post


Link to post
Share on other sites

Hi pinkbull.

Well it looks as though the server was indeed just busy. Is SAS updating now with no issue?

Can you please clarify, as I don't know of any Check Version button in Preferences.

Thanks. Attached is a screen shot, it's actually called "Check for updates now". Usually I would get a small popup saying that there's no new version available. But last night nothing ever came up.

I will check again tonight to see if SAS is able to update. So, if the problem only happens once in a while it can be ignored?

Thank you.

post-11507-081616900 1281114615_thumb.jpg

Share this post


Link to post
Share on other sites

You're welcome.

The occasional "Server Busy" message is ok. It just means that SAS is either working on the update servers, or there is a higher than normal update query at that moment.

With that being said, you should typically get some sort of message when you try to update manually. So, if that issue keeps occurring, please let me know.

Share this post


Link to post
Share on other sites

Thanks Seth.

The exact problem just happened again. I can understand that the server can occasionally be busy (although I had never had this problem for the past 2 years), but when I do a program update (from the Preferences tab) I should be getting some response. I am getting none.

Does it sound like I need to reinstall SAS or maybe the server is busier than usual these days?

Thanks again!

Share this post


Link to post
Share on other sites

Actually I went ahead to uninstall SAS via Control Panel -> Program Features -> SAS -> Uninstall. Nothing seemed to happen, although SAS disappeared from the list on the Program Features right away, and I couldn't find it in C:\Program Files directory either. The SAS desktop icon was still present on my desktop.

After rebooting my machine, the desktop icon also disappeared. Just to be safe, I also ran the SAS uninstaller assistant (downloaded from https://www.superantispyware.com/supportfaqdisplay.html?faq=47). It prompted me to reboot, so I let it reboot, and once my system rebooted, I didn't see anything.

I checked in my registry, and found a couple of entries of SAS in HKCU (Local settings... MuiCache), and HKLM (software\microsoft\radar\heapleakdetection\diagnosedapplications).

Could you let me know what I should do now? I'd like to reinstall my SAS. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...