Jump to content
ohmega

Why won't SASfree shutdown ?

Recommended Posts

Unless I disable the task bar I cannot shutdown SAS. It becomes all manual. Kind of bewildering to me.

Help anyone, for best setting for XP Home 2002 Service Pack 3. Thanks.

Share this post


Link to post
Share on other sites

Unless I disable the task bar I cannot shutdown SAS. It becomes all manual. Kind of bewildering to me.

Help anyone, for best setting for XP Home 2002 Service Pack 3. Thanks.

What version number of SAS are you running ?

What do you mean by "disable task bar" ? I did know that Windows would run without a taskbar enabled...hmmm.

If you right click on the SAS icon (brown beetle) in the task bar systray and select "Exit" from the popup menu, does the SAS icon disappear?

Share this post


Link to post
Share on other sites

What version number of SAS are you running ?

What do you mean by "disable task bar" ? I did know that Windows would run without a taskbar enabled...hmmm.

If you right click on the SAS icon (brown beetle) in the task bar systray and select "Exit" from the popup menu, does the SAS icon disappear?

I'm running 4.41.1000 and by taskbar I actually was referring to the brown beetle so I unchecked 'show icon in taskbar' under preferences.

Thank you!

Share this post


Link to post
Share on other sites

What version number of SAS are you running ?

What do you mean by "disable task bar" ? I did know that Windows would run without a taskbar enabled...hmmm.

If you right click on the SAS icon (brown beetle) in the task bar systray and select "Exit" from the popup menu, does the SAS icon disappear?

Yes, it does disappear.

Share this post


Link to post
Share on other sites

ohmega, are you running SAS-PRO, with realtime-protection? if you are not running SAS-PRO, with realtime-protection, there is no need to have SAS running in real-time, with its icon running in the systray..

i am running SAS-PRO, with realtime-protection, and, sometimes, when i am logging out of a user-account, or when i am shutting down my computer, SAS hangs, where i get a message saying the SAS process is not closing.. it doesn't really cause a problem for me so i don't worry about it.... eventually the SAS process gets closed..

best settings? if you are running SAS-PRO and you want to take advantage of SAS's realtime-protection, you should have SAS enabled to run at startup and to show the icon in the "system tray"..

if you don't want SAS to run in real-time, with realtime-protection, you should disable "run at startup", and disable "show icon in system tray", as well..

Share this post


Link to post
Share on other sites

ohmega, are you running SAS-PRO, with realtime-protection? if you are not running SAS-PRO, with realtime-protection, there is no need to have SAS running in real-time, with its icon running in the systray..

i am running SAS-PRO, with realtime-protection, and, sometimes, when i am logging out of a user-account, or when i am shutting down my computer, SAS hangs, where i get a message saying the SAS process is not closing.. it doesn't really cause a problem for me so i don't worry about it.... eventually the SAS process gets closed..

best settings? if you are running SAS-PRO and you want to take advantage of SAS's realtime-protection, you should have SAS enabled to run at startup and to show the icon in the "system tray"..

if you don't want SAS to run in real-time, with realtime-protection, you should disable "run at startup", and disable "show icon in system tray", as well..

Hi Thanks. I am running the free version and running at startup all seems fine thank God. It can be confusing! But it is a fine piece of software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×