Jump to content
lance

Splash screen on start-up

Recommended Posts

I am running the latest version of SAS (4.41.1000). I have the option enabled to NOT show the splash screen on start-up, but when my PC starts the splash screen shows up - very annoying and of NO use to anyone.

Is this a program bug, or is there another way of stopping this from happening?

Thanks

PS If a mod or tech could answer this I would be very appreciative!

Win7, 32bit.

sas2010-08-01_172726.png

sas22010-08-01_172958.png

Share this post


Link to post
Share on other sites

Try checking "Show SuperAntiSpyware icon in system tray" and see if that stops the splash screen...as a test. I recognize that you probably do not want the icon in the systray either.

Share this post


Link to post
Share on other sites

Hi siliconman01,

Thanks for your quick reply!

I already tried that, and you're right - by checking "show the icon in system tray" it does stop the splash screen showing on system start-up.

You're also correct in that I do not want to have the icon showing in the system tray.

So, my obvious next question is: Is it possible to NOT show the icon in the system tray AND not have the splash screen show up on start-up? Is this a program bug?

Share this post


Link to post
Share on other sites

Hi siliconman01,

Thanks for your quick reply!

I already tried that, and you're right - by checking "show the icon in system tray" it does stop the splash screen showing on system start-up.

You're also correct in that I do not want to have the icon showing in the system tray.

So, my obvious next question is: Is it possible to NOT show the icon in the system tray AND not have the splash screen show up on start-up? Is this a program bug?

Why do you have SAS set to startup when Windows starts if you aren't showing the system tray? (just curious) I'll take a look why that's showing the splash screen still.

Share this post


Link to post
Share on other sites

i don't think they are seeing a "splash screen".. their screenshot does not look like a "splash screen".. what they are seeing is SAS's GUI and that is because they have SAS set to run at startup..

if you don't want SAS to run at startup, so that you then won't see SAS's GUI at startup, untick the box "start superantispyware when windows starts"..

on the other hand, if you are using SAS-PRO and you want SAS's "guard" to run in realtime, leave "start superantispyware when windows starts" checked and you also need to "check" the box for "show superantispyware icon in the system tray".. (you also need to have the box for "enable real-time protection" checked, if you want SAS to run in realtime, with realtime-protection)..

in other words, if you want to run SAS in realtime, with realtime-protection, you will have to have SAS's icon showing in the "system tray"..

as we see, when "show superantispyware icon in the system tray" is enabled, the GUI does not pop up when SAS is started.. when "show superantispyware icon in the system tray" is not enabled, SAS's GUI pops up, when SAS is started..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×