Jump to content
Ant

No v4.40.1002 updater for my SAS Free Ed. v4.39.1002?

Recommended Posts

Hi!

I noticed there is a v4.40.1002 update. However, my installed SAS Free Ed. v4.39.1002 is not telling me there is an update to get in my updated 64-bit W7 HP machine. What's up? I had no problems on my home's old, updated Windows XP Pro. SP3 and 2000 SP4 machines.

Thank you in advance. :)

Share this post


Link to post
Share on other sites

Hi!

I noticed there is a v4.40.1002 update. However, my installed SAS Free Ed. v4.39.1002 is not telling me there is an update to get in my updated 64-bit W7 HP machine. What's up? I had no problems on my home's old, updated Windows XP Pro. SP3 and 2000 SP4 machines.

Thank you in advance. :)

Is your firewall blocking SSUPDATE.EXE? Did you right-click and select Check for Updates?

Share this post


Link to post
Share on other sites

Is your firewall blocking SSUPDATE.EXE? Did you right-click and select Check for Updates?

I used the updater in SAS' main program to force the check. yes, I tried disabling my firewall, and no still updates. I also tried running SAS as 64-bit W7's administrator, but that did not help. :(

Just wondering... Does ssupdate.exe use non-default ports like 8080? I know the ISP's firewall is pretty strict and only allows defaults (21, 80, and 443).

Share this post


Link to post
Share on other sites

I might be wrong, but wasn't v4.40.1002 listed as a

pre-release. I was using v4.39.1002, then down-loaded

and installed v4.40.1002 and everything is working

ok, here on Vista 32Bit.

Share this post


Link to post
Share on other sites

I just noticed ssupdate64.exe was stuck and hogging 25% of my quad-core CPU. I killed it and retried, but still nothing. I tried running as administrator, and it worked! So to get the program updates, I have to run SAS as administrator?

Share this post


Link to post
Share on other sites

I just noticed ssupdate64.exe was stuck and hogging 25% of my quad-core CPU. I killed it and retried, but still nothing. I tried running as administrator, and it worked! So to get the program updates, I have to run SAS as administrator?

You should submit a Customer Service Request on this and let the SAS gurus figure out what needs to be corrected in SAS to permit automatic updates of the program. It appears that the program permissions are not set correctly during the installation on x64 systems.

https://www.superantispyware.com/precreateticket.html

Share this post


Link to post
Share on other sites

You should submit a Customer Service Request on this and let the SAS gurus figure out what needs to be corrected in SAS to permit automatic updates of the program. It appears that the program permissions are not set correctly during the installation on x64 systems.

Actually, does anyone else here use 64-bit Vista and W7 with the default UAC settings? If so, then do he/she have the same problem with program updates? I had no problems with definition updates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...