Jump to content
mike33

Program update

Recommended Posts

Hi, I have a box telling me, there is a program update,I click next , it retrieves the updtates, I click next,a box flashes up, saying, its downloading and installing.This lasts about 1 second, then it says finish.Then i get the pop up box, saying, I have a program update. I have SAS pro, XP and I am the administrator.

Thank you for any help.

Also i have SAS.exe and ssupdate set as trusted apps.Although I did update Comodo yesterday

Share this post


Link to post
Share on other sites

On the main window of SAS, what does it say your version number is? Is it V4.39.1002 which is the latest version? If not, you may have to uninstall SAS and install the new version manually.

Share this post


Link to post
Share on other sites

On the main window of SAS, what does it say your version number is? Is it V4.39.1002 which is the latest version? If not, you may have to uninstall SAS and install the new version manually.

Ok, I have re-installed. The version was 4.38. Lets hope this will not happen next time. Cheers

Share this post


Link to post
Share on other sites

This is interesting, since I have the same basic issue as Mike, though in my case the window for update progress shows up and sits there doing nothing. No progress in the progress bar, nothing indicating what has been or will be downloaded. It will stay like that for hours too if I don't hit the cancel button.

My situation is the same as Mike's (XP and I am the admin) and I am running SAS 4.38.0 1004 and Avast Pro 5.0 is my antivirus app. Should I do the uninstall/reinstall after manually downloading the latest version as well?

bwob

post-11942-127656692936_thumb.png

Share this post


Link to post
Share on other sites

This is interesting, since I have the same basic issue as Mike, though in my case the window for update progress shows up and sits there doing nothing. No progress in the progress bar, nothing indicating what has been or will be downloaded. It will stay like that for hours too if I don't hit the cancel button.

My situation is the same as Mike's (XP and I am the admin) and I am running SAS 4.38.0 1004 and Avast Pro 5.0 is my antivirus app. Should I do the uninstall/reinstall after manually downloading the latest version as well?

bwob

Yes, uninstall V4.38.1004 and then install V4.39.1002

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×