Jump to content
somedude

SAS says it is removing something, but it doesn't.

Recommended Posts

I cannot run any programs on my computer due to a program called antivirus soft. It disables all my programs, email, antivirus, etc. It pretends to be an antivirus program and wants me to buy it.

I cannot run SAS on this machine, so I downloaded the portable app on a thumb drive. My computer can only run it in safe mode due to interference from antivirus soft. For some reason, I can only get in safe mode with msconfig. I am using XP-Pro 64 bit.

So I get into safe mode after rebooting and run SAS portable. It tells me it has found rogue antivirus soft. I go ahead and click next to remove/quarantine it. It seems to be removed, but when I reboot into non-safe mode, it is back again.

I am sending this of course from a different computer, not the infected one.

Thanks for any help that can be given me.

Share this post


Link to post
Share on other sites

Ok here is what it took to get rid of it. I had to boot into safe mode to run Spybot Search and Destroy. Then I rebooted into normal mode and installed rkill and malwarebytes in succession from a thumb drive and ran them in that order. That seemed to do the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...