Jump to content
HAN

Limited User question for v. 3.5

Recommended Posts

Last night I installed the new 3.5 SAS free that now has support for all users, including Limited ones. It seems to be running fine but I did run into something that surprised me. It appears that each account must be individually updated for the latest definitions.

Other security apps I have used that offer multi-user support share the same definition files. So if you update one account, they are all up to date. Is this on the drawing board for SAS? Or do I have something set wrong?

Thanks for your help!

Share this post


Link to post
Share on other sites
Last night I installed the new 3.5 SAS free that now has support for all users, including Limited ones. It seems to be running fine but I did run into something that surprised me. It appears that each account must be individually updated for the latest definitions.

Other security apps I have used that offer multi-user support share the same definition files. So if you update one account, they are all up to date. Is this on the drawing board for SAS? Or do I have something set wrong?

Thanks for your help!

Currently you will have to update the definitions for each account. That will be addressed in a future version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×