Jump to content
beejpowers

Win7 won't Shutdown after scan

Recommended Posts

I am running Win7 Pro x64 and SAS seems to be working great. But after a scan, I get the 30 second countdown screen to reboot, the window closes and the log file is up... SAS doesn't shutdown my system anymore. It did in XP, but not on Win7 on the same machine. x64 bug? Any suggestions?

Thanks.

Share this post


Link to post
Share on other sites

I am running Win7 Pro x64 and SAS seems to be working great. But after a scan, I get the 30 second countdown screen to reboot, the window closes and the log file is up... SAS doesn't shutdown my system anymore. It did in XP, but not on Win7 on the same machine. x64 bug? Any suggestions?

Thanks.

We are looking into this as we have had a couple other reports - have you tried our 64-bit pre-release?

Share this post


Link to post
Share on other sites

We are looking into this as we have had a couple other reports - have you tried our 64-bit pre-release?

sorry, no I didn't get in on that.

Is it still available?

Share this post


Link to post
Share on other sites

sorry, no I didn't get in on that.

Is it still available?

Sign into the forum and go to the forum section labeled SUPERAntiSpyware Pre-Release

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...