Jump to content
Sign in to follow this  
Beginner

Trojan.Agent/Gen_Reader_5 and Gen_5

Recommended Posts

Hi

I'm very new to this, layman's terms would be very much appreciated.

On Monday, SuperAntiSpyware removed 2 Trojans but I now do not have any network adapters (so I can't connect to the internet)my programs do not appear in the Control Panel-Add/Remove Programs but they are there when I use Windows Explorer.

I have tried to boot from my DVD drive (changed boot preferences in the BIOS) with Windows XP installation disc in the drive, I get "Press any key to boot CD" when I press any key nothing happens, windows boots "normally" with Invalid Boot.INI file, Booting from C: Windows. Windows starts I get a pop-up that says RUNDLL error loading onyc.ffo __This specified module could not be found.

Another thing that happened and I don't know how related it is. I also used Microsoft Security Essentials before SuperAntiSpyware and it detected the Trojans but it then asked me to activate Windows XP, which I did by calling a toll free number (the automated message gave me a 42 digit number to enter)which I did and that's when everything stopped working.

I downloaded the SuperAntiSpyware.exe onto a flash drive from another computer(because I didn't have internet anymore) and I was able to load it and run a scan and (hopefully) delete the Trojan because Microsoft didn't.

Does anyone know what happened to my network adapters - there seems to be no drivers? and programs? Why can't I boot from the DVD drive? Is the Trojan really gone? Do I have something more aggressive?

Share this post


Link to post
Share on other sites

Hi

I'm very new to this, layman's terms would be very much appreciated.

On Monday, SuperAntiSpyware removed 2 Trojans but I now do not have any network adapters (so I can't connect to the internet)my programs do not appear in the Control Panel-Add/Remove Programs but they are there when I use Windows Explorer.

I have tried to boot from my DVD drive (changed boot preferences in the BIOS) with Windows XP installation disc in the drive, I get "Press any key to boot CD" when I press any key nothing happens, windows boots "normally" with Invalid Boot.INI file, Booting from C: Windows. Windows starts I get a pop-up that says RUNDLL error loading onyc.ffo __This specified module could not be found.

Another thing that happened and I don't know how related it is. I also used Microsoft Security Essentials before SuperAntiSpyware and it detected the Trojans but it then asked me to activate Windows XP, which I did by calling a toll free number (the automated message gave me a 42 digit number to enter)which I did and that's when everything stopped working.

I downloaded the SuperAntiSpyware.exe onto a flash drive from another computer(because I didn't have internet anymore) and I was able to load it and run a scan and (hopefully) delete the Trojan because Microsoft didn't.

Does anyone know what happened to my network adapters - there seems to be no drivers? and programs? Why can't I boot from the DVD drive? Is the Trojan really gone? Do I have something more aggressive?

try and boot this antivrus scaner up and do a full scan http://www.free-av.com/en/tools/12/avira_antivir_rescue_system.html

Share this post


Link to post
Share on other sites

Hi

I'm very new to this, layman's terms would be very much appreciated.

On Monday, SuperAntiSpyware removed 2 Trojans but I now do not have any network adapters (so I can't connect to the internet)my programs do not appear in the Control Panel-Add/Remove Programs but they are there when I use Windows Explorer.

I have tried to boot from my DVD drive (changed boot preferences in the BIOS) with Windows XP installation disc in the drive, I get "Press any key to boot CD" when I press any key nothing happens, windows boots "normally" with Invalid Boot.INI file, Booting from C: Windows. Windows starts I get a pop-up that says RUNDLL error loading onyc.ffo __This specified module could not be found.

Another thing that happened and I don't know how related it is. I also used Microsoft Security Essentials before SuperAntiSpyware and it detected the Trojans but it then asked me to activate Windows XP, which I did by calling a toll free number (the automated message gave me a 42 digit number to enter)which I did and that's when everything stopped working.

I downloaded the SuperAntiSpyware.exe onto a flash drive from another computer(because I didn't have internet anymore) and I was able to load it and run a scan and (hopefully) delete the Trojan because Microsoft didn't.

Does anyone know what happened to my network adapters - there seems to be no drivers? and programs? Why can't I boot from the DVD drive? Is the Trojan really gone? Do I have something more aggressive?

Let's take things one step at a time. I think your priority is getting your internet back. Does Device Manager show the network card as not installed?

You can find the network card driver on the computer's manufacturer web site. If you have trouble with that, please post the make and model of the pc.

Share this post


Link to post
Share on other sites

Let's take things one step at a time. I think your priority is getting your internet back. Does Device Manager show the network card as not installed?

You can find the network card driver on the computer's manufacturer web site. If you have trouble with that, please post the make and model of the pc.

By pure fluke, everything is working now except I still get the invalid BOOT.INI and I still can't boot the XP installation disc to repair it.

The miracle was that I was going to make a new bootable XP disc and integrate SP3 (because I only had XP SP2). The SP3.exe kept extracting and I couldn't get it to integrate so I decided to run it on the off chance it had any driver info in there. Anyway, I restarted and VOILA, everything came back, internet connected automatically, I updated SuperAntiSpyware did a scan and I seem to be clean. Computer running a little slow though and still have the problem I mentioned above with the boot.ini and the DVD drive not booting CD. I did change my DVD drive from slave to cable select. Would changing it to master make it boot the CD?

Thanks for your help.

Share this post


Link to post
Share on other sites

Your welcome.

The jumpers won't matter, and the drive is working as you're getting "Press any key to boot from the cd".

Either there is a problem with the disk (try to boot it in another computer), or XP hasn't installed the keyboard drivers at that moment. The issue is likely the latter and most often occurs with wireless and USB keyboards.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×