Jump to content
Sign in to follow this  
tminus

New in need of guidance

Recommended Posts

Hello,

I am new here and have an issue on my computer that I have been using super anti spyware to hunt, first I watched a video via email sent to me by a friend and after the video my computer was having issues, I installed SAS and scanned several times, along with Norton free version, spyware blaster, spybot. The computer seemed to be working better and then one day it was frozen and I tried to restart it and it just kept going to a black and white page with the options of starting windows normally or with last setting known to work, or several safe mode options, any selection will only bring you back to the same screen after not being able to boot. I removed the hard drive and placed it in a portable case. I scanned this with Norton and it found one thing and removed it, then system restarted fine. Then scanned with SAS and it found a root kit, after scan was complete it removed the root kit and recommended a restart, I did this and my desk top that I was using to scan did nit reboot, it became frozen just like my laptop. Searching for any and all help. Thanks.

Share this post


Link to post
Share on other sites

Hello,

I am new here and have an issue on my computer that I have been using super anti spyware to hunt, first I watched a video via email sent to me by a friend and after the video my computer was having issues, I installed SAS and scanned several times, along with Norton free version, spyware blaster, spybot. The computer seemed to be working better and then one day it was frozen and I tried to restart it and it just kept going to a black and white page with the options of starting windows normally or with last setting known to work, or several safe mode options, any selection will only bring you back to the same screen after not being able to boot. I removed the hard drive and placed it in a portable case. I scanned this with Norton and it found one thing and removed it, then system restarted fine. Then scanned with SAS and it found a root kit, after scan was complete it removed the root kit and recommended a restart, I did this and my desk top that I was using to scan did nit reboot, it became frozen just like my laptop. Searching for any and all help. Thanks.

try and do a system restore on boot up but i don't know what your pc and os is so u will have to look it up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...