Jump to content
Sign in to follow this  
AKim

SAS doesn't start up on boot up in Windows 7

Recommended Posts

I have set the start up option for SuperAntiSpyware to start up when Windows starts up but I always have to do it manually. I'm not sure what I'm doing wrong. I have Windows 7 Ultimate 64bit and I've set SuperAntiSpyware to start with Administrator Privileges and I've disabled the Windows 7 authorization message that asks me if I'm sure if I want to run an application as an Administrator.

Share this post


Link to post
Share on other sites

I also am running 64bit Win7 Ultimate & SAS Pro. I have done exactly the same as you, but w/o your problem. My SAS acts as I have instructed it to.

My problem is that every reboot, requires re-registering SAS.

MLStrand56

Share this post


Link to post
Share on other sites

I am having a similar problem with W XP.

I am not sure it doesn't start, but SAS does not appear in the tray. If I uncheck "Start with Windows," "Apply" then go through it again with checking to start with Windows it does OK for a day or so. Then it reverts to the same problem. It is checked to appear in the tray.

This is only true for my laptop. It runs and starts OK on my desktop.

Other applications running are KIS2010, MBAM, and Win Patrol.

When I installed KIS it removed SAS, but after the installation I reinstalled SAS without problems.

Regards,

Jerry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×