Jump to content
itsme

Trojan.Agent/Gen-Nullo[Short]

Recommended Posts

Ok. I'm running SAS 4.27.112 , Core 4472 , Trace 2290.

I showed nothing with my NIS 2010 and MalWareBytes scans.

I see that many people are getting these, are these just false positives from some leftover files?

I have one even showing on my printer!

I have them in quarantine for now but am a bit afraid to delete them as some are in my reg files as well as my audio anbd printer files...

Here's the Log:

Application Version : 4.27.1002

Core Rules Database Version : 4472

Trace Rules Database Version: 2290

Scan type : Complete Scan

Total Scan Time : 00:37:12

Memory items scanned : 456

Memory threats detected : 0

Registry items scanned : 6304

Registry threats detected : 2

File items scanned : 24877

File threats detected : 4

Trojan.Agent/Gen-Nullo[short]

C:\PROGRAM FILES\CREATIVE\SBAUDIGY\SFBM\SFBM.EXE

HKLM\Software\Microsoft\Windows\CurrentVersion\App Paths\sfbm.exe

HKLM\Software\Microsoft\Windows\CurrentVersion\App Paths\sfbm.exe#Path

C:\DOCUMENTS AND SETTINGS\ALL USERS\START MENU\PROGRAMS\CREATIVE\SOUND BLASTER AUDIGY ADVANCED MB\SOUNDFONT BANK MANAGER.LNK

C:\PROGRAM FILES\CREATIVE\SBAUDIGY\SFBM\SOUNDFONT BANK MANAGER.LNK

C:\PROGRAM FILES\DELL PHOTO AIO PRINTER 964\LVGL13N.DLL

Share this post


Link to post
Share on other sites

Update:

After reading some other posts with people having the same problems, I saw that there was a later version of the program that I was using.

I was using Program version 4.27 which I thought was the latest one since I update using the Spyware Definition Update button (Check for Updates) on the Main Menu.

I learned that by going to the Preferences Button on the main menu and clicking on it, then clicking on the Updates Tab on top,then clicking on the Check For Updates Now button, I got some more updates that I didn't have, namely a new engine, etc.

I then went back to the Manage Quarantine button on the main menu and clicked on it.

Next, I Clicked on the RESTORE button to restore the items there and did a new scan with the updated program.

It didn't pick up the previous items, so I guess the problem is solved.

So, my advice to anyone having the same problem that I did, is to be sure to go to the preferences button on the main menu, then proceed to the update tab and make sure that you have the latest version/engine, not just the latest definitions!

Do that FIRST, before trying anything else.

Good Luck

Share this post


Link to post
Share on other sites

When I run SUPER, it finds the same Trojan.Agent/ etc that people are asking about. I have tried quarantining it AND removing it and it shows up the very next day in the scan.

?

Debs

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...