Jump to content
sunniebear

SAS Pro and KIS 10

Recommended Posts

Hi long time since I've posted but just came up against something odd. I am in the process of upgrading from KIS 2009 To KIS 2010. During the installation of KIS2010 I was asked to uninstall SAS as it was incompatable and if I proceeded it woud uninstall it for me. I have cancelled the installation for the time being. I have ran SAS pro with KIS for some time now with no problems. Anyone have any experience of this senario please let me know how you proceeded my thought is to uninstall SAS and then install it after the KIS installation and see what happens but if there is a genuine known conflict between the two I can just reinstall KIS 2009 again. Thanks in advance for any responses to this dilemma.

Share this post


Link to post
Share on other sites

Thanks for the link to information on this. I went ahead and uninstalled SAS Pro and the KIS 2010 installation then ran without a hitch and then reinstalled SAS Pro and things are running just as they where before and there doesn't appear to be any problems with both programs up and running, so far anyway.

Share this post


Link to post
Share on other sites

You're welcome. Glad you had satisfactory results, as others are reporting.

Share this post


Link to post
Share on other sites

Ye Jahn certainly appears to be no problems running the two together here, and I keep my SAS Pro real time enabled, reading through the information in the links in the thread you directed me to I wonder if it's just a precaution for the installation process of KIS2010 so that there are no conflicts or glithches during the installation itself. Well I'm pretty happy that I've done the upgrade to my security suite and still have my SAS protection running :D

Share this post


Link to post
Share on other sites
Ye Jahn certainly appears to be no problems running the two together here, and I keep my SAS Pro real time enabled, reading through the information in the links in the thread you directed me to I wonder if it's just a precaution for the installation process of KIS2010 so that there are no conflicts or glithches during the installation itself. Well I'm pretty happy that I've done the upgrade to my security suite and still have my SAS protection running :D

That's possible, but why then, wouldn't you be instructed to re-install SAS, etc., after KIS is properly installed? :?:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...