Jump to content
genegold

Custom scan crashing computer

Recommended Posts

SAS Pro scan today (latest version) found Adware.Vundo/Variant-MSFake in the mapi32.dll file of Mailwasher Pro Beta 0.92.3.0. I suspect this is a false positive. In any case, I quarantined it and installed the latest beta of MWP. I've now twice tried to run a Custom Scan for the MWP folder only to check the new version. SAS sets up to scan and then crashes the computer - blue screen. The mapi32.dll file disappears from the folder in the process. The message is as follows:

IRQL_NOT_LESS_OR_EQUAL

STEP 0x000000A(0x0000016,0x0000001c,0x0000000,0x80502EAA). Any ideas? Thanks.

Update: I uninstalled and reinstalled MWP and then ran the scan again on the folder, this time deselecting the local hard drives. It worked ok. Not sure yet whether it was really MWP or SAS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×