Jump to content
Sign in to follow this  
69Chico54

Evaluation Period Expired???

Recommended Posts

Hello there,

Today I went to run SAS and instead of my regular SAS I received a screen that says, "Evaluation Period Expired". I uninstlled SAS, but

it didn't leave my Programs. I fiddled and faddled and I got SAS to work, but then I tried to run SAS in Safe Mode and after I restarted my

computer the same- Evaluation Period Expired is back. I paid my bill in MArch of '09, so my year isn't up- Lifetime member actually.

I sent 2 diagnostic reports- 1 through Super Ad Blocker and SAS. What next :?: TIA, Chico

Update: When a new page opens I hear a trumpet noise, and when I am moving my cursor around a red circle with the red slash through the

middle of it- Ghost Busters symbol if you will.

Do I have a bug? Thanks so much, chico... a $50 donation if you can fix it- Really... :D

Another update: I unplugged my computer and my modem for 10 minutes, plugged them back in, and everything is well at this point. 8)

Share this post


Link to post
Share on other sites

I wish I had that same response you got when I was in contact with them last week,

yes, I had that same problem in W7 Pro x64, did not get much help, I only got it fixed by restoring

a Macrium Reflect first image when I started installing my software, that first image is specifically for

setting up W7 and ensuring that it is working Ok then I make the image and proceed to install the software,

when that is done I make another image. This time SAS worked. Why I dont know but SAS support was not the reason.

Share this post


Link to post
Share on other sites

I have a similar problem. I recently purchased a new computer with Windows 7 64 bit. I had SAS pro on my old, but did not know how to register on the free SAS I downloaded on the new until I got the message to right click on the icon. I got that message after I purchased a new license. Anyway, I now got my new license no., but every time I log on, I get the message that the evaluation period has expired, and every time I have to type in my license no.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×