Jump to content
sOulbAit

Possible Cookies being deleted

Recommended Posts

Hi Guys:

Ok here is another possible problem. I will use these three sites for examples: SuperAntiSpyware.com (forums), Yahoo Finance.com and Facebook.com.

I can log into each site and tell it to save my login. When I go back to these sites, they remember me and do not have to relog in. Now for the strange part. Using the latest SAB 1022. In the list I have added all three sites in the Cookies To Keep list. The other cookies in the Cookies To Delete list are not associated with these three sites. I can click on Clean cookies manually and it will remove the cookies from the Cookies To Delete list. The Cookies To Keep list stays the same. After doing the clean cookies, I then can go back to the above three sites and it no longer remembers me. I have to log in again to all three sites.

I do have a few other sites that I log into and have them in the Cookies To Keep list and it does not affect them. These sites remember me.

It only seems to work with some sites and not the others. The three sites stated above after cleaning cookies, always ask me to relog in.

If I can get you any other info, please let me know.

Thanks Guys

sOulbAit

Windows 7 Internet Explorer 8 SAB 1022

Share this post


Link to post
Share on other sites

Hi Guys:

Have been working on this the past couple days to see If I could come up with a solution. I seem to have it working now.

Here is what I did.

First I went into Internet Explorer 8 at the new delete (history, cookies, history , saved passwords. and they have a tab that says: Perserve faviort web site data. I unchecked that box and then clicked on the delete all cookies. So I cleaned it out.

Second I ran ccleaner and used this program to delete more cookies. After deleteing them, I noticed it still said I had about 25 cookies, This was strange because I ran internet explorer cookie delete and ccleaner delete. So I uninstalled ccleaner and redownloaded ccleaner. I rand ccleaner again and it did remove the rest of the cookies. (I think CCleaner has a memory problem with its cookies to remove list). Deleteing the program (CCleaner) and reinstalling fixed that problem.

Third I opened SAB and removed all the listing in the save cookie list so I could start over with a new list. As I collect them from the web site again.

Now that I believe all the cookies have been remove (possibly some could be corrupted) I went to Facebook.com, then I went to SuperAntiSpyware.com. I logged into each site and said to remember me. I closed Internet Explorer8 and opened SAB and transfered from the cookies to delete list and moved Facebook.com and SuperAntiSpyware.com to the cookies to save list. I then manually clicked on clean cookies. It removed the list on the Cookies to delete list as it should. Then I restarted Internet Explorer 8 and went to the Superantispyware.com site for the forums and IT REMEMBERD ME this time. Yaaaa. I then went to Facebook and it remembered me also. waaaa hooooo

I have no idea what part of this did the fixing. Hmmmmm.

It seems to work fine now. I hope what I did above makes sence to you, because i have no idea how this would have helped, but it did. hehehhe

I am going to keep working on this a little longer to make sure it does not start to mess up again.

Thanks guys and have a great weekend.

sOulbAit

Windows 7 Internet Explorer 8 SAB 1022

Share this post


Link to post
Share on other sites

Hi Guys:

Have been working on this the past couple days to see If I could come up with a solution. I seem to have it working now.

Here is what I did.

First...

THAT is a ridiculous amount of effort for something that SAB is supposed to handle.

~ Nan ~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...