Jump to content
Sign in to follow this  
Beefheart

Unrecognised start-up process.

Recommended Posts

Windows XP Home SP3. Avast! 4.8 Home build 4.8.1356. SAS 4.26.0.1004. Zone Alarm Free firewall.

During start-up system process 5894a498-c48f-41ce-a891-b776c4c1212a.exe runs and consumes up to 95% of CPU memory. Search engines have not identified this process and I initially suspected that it may have been an Avast! anti-virus routine - most likely the rootkit scan. However, discussion on the Avast! forums has led to me to believe that the file was part of SAS - you can find the thread here.

The file is located at C:\Program Files\SUPERAntiSpyware\5894a498-c48f-41ce-a891-b776c4c1212a.exe. Here is a screenshot - you'll see there are three similar .exe files as well:

a4ef95f4fddc83cd459b3971a27185812g.jpg

What puzzles me is that other Avast!/SAS users have not found it in their SAS folders. When clicked it brings up the SAS Control Panel or a good facsimile. It scanned clean with MBAM AND Jotti gave 19 clears and VBA32 found 'Win32 Shadow Service Install'.

Could someone please confirm that it is indeed legitimate? Thank you.

Share this post


Link to post
Share on other sites
SAS 4.26.0.1004.

This is a very old version of SAS. The latest version is 4.29.1004. If this was not a typo, then you should upgrade to the latest version of SAS. I recommend that you uninstall the old SAS by using the uninstall tool found at the link below.

https://forums.superantispyware.com/viewtopic.php?f=2&t=1453

Share this post


Link to post
Share on other sites
This is a very old version of SAS. The latest version is 4.29.1004. If this was not a typo, then you should upgrade to the latest version of SAS.

Interesting.

I run SAS Pro and the software has never suggested it should be updated. seems only to apply to definitions. Other software I run will remind users when an update are required but it seems SAS doesn't even though the correct option boxes are ticked. Is this a glitch or am I missing something?

Share this post


Link to post
Share on other sites

when you reboot, a box should pop up informing you of a new program update. right click on the brown bug in the sys tray and select "check for updates" . Post back on whether it finds the update

Share this post


Link to post
Share on other sites
when you reboot, a box should pop up informing you of a new program update. right click on the brown bug in the sys tray and select "check for updates" . Post back on whether it finds the update

On reboot, no pop up is displayed.

Right clicking the bug and selecting 'Check for Updates' brings pop up 'There are currently no updates available for download and installation.' My version is 4.26.1004. Definitions updated 10/29/2009.

In the Control Center Updates' tab boxes are ticked for 'Automatically check for program and definition updates ....' and 'Check for program updates when the application starts'.

Share this post


Link to post
Share on other sites

Some of the fixes/enhancements since your current version was issued are related to SAS updating. Don't waste your time trying to troubleshoot your old version. Use the uninstall tool recommended above, download/install the latest version of SAS.

Download link for SAS free and SAS PRO

https://www.superantispyware.com/superan ... vspro.html

Download link for Uninstall Assistant

https://www.superantispyware.com/downloads/SASUNINST.EXE

Share this post


Link to post
Share on other sites

Hello siliconman1.

Thanks for your advice which I've followed and installed version 4.29.1004.

May I suggest that the moderators should put up a 'Sticky' on updating 4.26.1004. If I hadn't asked about 'unknown processes' in this thread I wouldn't have known there was an update problem and happily assumed I was running the latest version of the application. There are probably thousands of SAS users in a similar position.

Thanks again.

Share this post


Link to post
Share on other sites

You are most welcome.

May I suggest that the moderators should put up a 'Sticky' on updating 4.26.1004. If I hadn't asked about 'unknown processes' in this thread I wouldn't have known there was an update problem and happily assumed I was running the latest version of the application. There are probably thousands of SAS users in a similar position.

You are probably correct concerning thousands of users probably not updated to the latest version. HOWEVER, I suspect that the majority of them never check/use the forum either. The latest version number is shown on home webpage on the right side.

https://www.superantispyware.com

Share this post


Link to post
Share on other sites

You are probably correct concerning thousands of users probably not updated to the latest version. HOWEVER, I suspect that the majority of them never check/use the forum either. The latest version number is shown on home webpage on the right side.

https://www.superantispyware.com

Put more succinctly, here is a company which seems to have had a major glitch in its updating routines and whose only response, to date, is to mention software version on the homepage. As far as I can tell there has been no attempt made to contact users, especially paying users of Pro, to ensure the latest product is being used.

Big question is why should I trust them with my money in the future? In this business service is all.

Share this post


Link to post
Share on other sites

Try uploading the file to Virus Total and see what the other scanners say.

Another option is to back up the file, then delete the original and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×