Jump to content
Sign in to follow this  
SA Jack

SAS Freezes During Scan

Recommended Posts

Hi:

I've just recently downloaded the latest version and definitions for SAS and I'm now having scanning problems. I should note the the problem I'll describe occurs in both the "Quick" and "Full" scan modes. This problem began with version 2.27 and continues in 4.29.

After initiating a scan, the scan of the "Memory" and "Registry" go fine. I can then see files being scanned, however, there is NO count being shown under "Files" for nearly 20-25 seconds. Then the counter starts to register, but it only reaches 5, then the PC freezes-up. It's appears that SAS has scanned hundreds of files before the counter even moves from "0" based on the activity being shown near the top of the window.

I've uninstalled and reinstalled the program using your SAS Uninstall Assistant, but nothing changes. I even went into MS Install Cleanup and noticed that it was still showing a prior version the latest SAS I updated, and I removed it. I also noticed that after a couple of reboots following the "freeze-up", I'd open SAS and it would ask if I wanted to see what was updated (I had previously declined on this window earlier). It now stops doing that, and recognizes that definitions are current. The program version I'm running is 4.29.1002, and the definition database version is Core 4110 and Trace 2050.

I've no reason to suspect any type of infection. I've run SAS on a weekly basis for quite some time and have no problems. I also tried Malwarebytes (during that time that SAS was taking so long to load and update). By the way, improvements in this regard are significant. I'm not showing any current problems based on doing a full scan using Malwarebytes today.

Please advise, and thank you for your help. -SA Jack

Share this post


Link to post
Share on other sites

Hi Seth:

I'm running XP, SP3, fully patched.

I did try to run SAS in Safe Mode and it appears to work (very slowly because of no cache).

My security is Comodo CIS, latest version. Although CIS updated yesterday from 3.11 to 3.12, my problem began while using 3.11. SAS had worked for a number of weeks while 3.11 was the active update.

I had installed a memory optimizer called Clean Mem a couple of weeks ago. To make sure it was not a possible cause, I uninstalled it and ran SAS again this afternoon. Same results. The counter actually stops during the registry scan, however, watching the listing of files being scanned and the activity of the drive, clearly indicates that SAS is still working, until it just begins to post counting under "Files" then freezes. It did not do that while using 4.27.

Thanks for any ideas and suggestions. -SA Jack

Share this post


Link to post
Share on other sites

You're most welcome.

Bottom line:

Given that SAS correctly scans in Safe Mode (amongst other facts that you mentioned), then you've got a software conflict.

My suggestion is to stay in Normal Mode, disconnect from the internet, and disable the start up apps one by one to find the conflict.

Computers will make things much easier:)

Share this post


Link to post
Share on other sites

Thanks, I'll take a look at startup programs. Since this problem began, there has only been one additional piece of software that I've installed on my drive. I installed Macrium's Reflect (Drive Image) program. I initially had a problem with it in terms of freezing up when starting an image backup. Turns out that it was because of a U3 USB that I had plugged-in. Seems that Macrium, and a few other programs, have problems with U3 virtual type drives. SAS never had a problem with the U3 in the past. The service component of Macrium is activated during startup, so I'm going to disable that process first and retry SAS to see if I can get lucky on the first shot.

You'll be the first to know my results. Thanks again Seth. -SA Jack

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×