Jump to content
Sign in to follow this  
Covbandit

Please help

Recommended Posts

XP Pro

To start with i cannot give you my registration details as part of my problem (so SAS Service does that mean my ticket has not gone through to anyone) ? is all my icons have changed to the ones you need to run from a web site or a specific program so cannot open them.

The problem started when i tried to d/load a free cossacks game for my son, I found a site right clicked made a new folder and d/loaded the 3 parts into it game,crack,keygen, then right clicked the folder and checked it with SAS no problems found, when I then ran the 1st one my icons all changed as mentioned above, I instantly tried to do a system restore but all these icons were affected as well, managed to change my aol one so it would work but that changed all my other icons to aol ones. I have searched for a few things that might help but all these others after d/loading all experience the same problems as above and will not run. I found a program that let me try a system restore in dos which was start in safe mode and diagnostics

%systemroot%\system32\restore\rstrui.exe ....this seemed to be working ok, it got me to the point where I could set the date pressed next and nothing happened.

Anything d/loaded or attempted install all have the icon problem......I need something to work in dos

I feel it would be good if it was possible to start SAS or anything else in dos clear out my problem and then start as normal then sys restore.

I do not have an XP disk to do an recovery command as a systems guy at work loaded it for me and he's on holiday for 2 weeks :evil:

Please help.

Share this post


Link to post
Share on other sites

Not sure you read my problem correctly, I cannot open anything because of the icon problem :D every icon is currently an AOL one and unable to do to SAS what I did to AOL to make it work.

Share this post


Link to post
Share on other sites

It's hard to tell from your post if you have spyware or a virus, but you are more than likely infected by one of these.

Have you tried to reboot in safe mode and run any program? ( I suspect this still won't work )

After attempting a safe mode boot, I would boot into normal mode and open a command prompt, navigate to the superantispyware directory and run superantispyware.exe manually.

Here are the steps to do that

1. Open your start menu->run, type cmd, hit enter ( this should open a command window )

2. in your command window type cd \program files\superantispyware

3. in your command windows type superantispyware and hit enter

This should run superantispyware. Try this and let me know what your result it.

Thanks

Don

Share this post


Link to post
Share on other sites

Correct safe mode didn't help.

Tried above but got window message.

Windows cannot open this file.

To open this file,windows needs to know what created it, or manually select from a list.

What do you want to do

. Use the web service to find the appropriate program

. Select the program from a list

Share this post


Link to post
Share on other sites

Did manage to get a little further with this I was being a retard!

Spyware doctor updates required

The malware removal databases for spyware doctor have not been installed and must be d/loaded before the product can be used.

Please run smart update to d/load the malware removal data bases now.

Run spart update / or cancel

Pressed run and comp light blinking very slowly and nothing appears to be happening , will let it continue perhaps overnight and up date you when I can.

Never noticed till tonight if I right click on an icon I get the chance to run sas but same prompt eventually as above

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×