Jump to content
Sign in to follow this  
johnun

Computer Locks up

Recommended Posts

I start to scan my system (Windows XP SP3) when SAS gets to files ...C:\windows\assembly\NativeImages_2.0.50727_32\temp\ZAP18C.tmp\WindowsBase.dll...my system locks up and there is no response. Any suggestions?

Share this post


Link to post
Share on other sites

Try an earlier version of SAS, or try malwarebyte's anti malware, this may freeze, but it will respond just leave it to scan fully, depending on how many files on your computer are taken up, the time for the scan will vary.

Share this post


Link to post
Share on other sites

I have malware it runs fine, so did SAS originally. I'll see about an earlier version.

Share this post


Link to post
Share on other sites

I would suggest allowing a boot scan if you havent already. Something is booting along with windows and you cannot delete while it is runnig. Also go to your run then type in msconfig and look through your startup stuff. If all else fails look through your services for anything out of the ordinary.

Share this post


Link to post
Share on other sites

I used CCleaner and cleared a bunch of rubbish and all is working ok now. Thanks all for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...