Jump to content
kkimber

Windows 7 driver why is too late...??

Recommended Posts

Hi,

Duplex secure one mount the release the new version of kernel level sptd (1.58) and supporting windows 7 x86 and x64 editions.

Ok we understand superantispyware is not x64bit software but windows 7 is releasing two times public. Last release 30.4-5.5.2009 and superantispyware is saying "we don't support fully released windows 7". This is sux...

If I wrong correct me.

WE NEED Windows 7 SUPPORT URGENTLY!

Share this post


Link to post
Share on other sites

SAS works OK in W7 x64 but NOT in x32, I read in this forum it runs in x64 because the drivers are loaded in after W7 is loaded in, but with x32 the SAS drivers are loaded before W7 is loaded in and that is the problem..

SAS works fine for me in W7 x64 but not in x32

Share this post


Link to post
Share on other sites

Guys, IMHO you need to be quicker off the mark with full W7 compatibility. W7 RC is pretty stable and out there in that vicious world. With the high profile that SAS enjoys (I'm a paid up user of the Pro version and recommend the product constantly) you need to be leading the pack rather than dragging your heels. Again, IMO saying you'll have a W7 update in time for the official W7 release is not good enough. Most of the leading AV vendors are already running their products successfully on both W7 32 & 64 bit.

I'm trying to encourage you, not knock you btw... :)

Thanks,

Share this post


Link to post
Share on other sites
SA version 4.26.1004 and windows 7 build 7201 x86 is running and no problem.

Hopefully!

NB: Build 7201 is an unsupported version of Windows 7. Installing SAS on the current supported build (7100) can cause a BSOD. DO NOT INSTALL SAS UNTIL SUPERANTISPYWARE DEVELOPERS TELL US IT'S SUPPORTED.

Share this post


Link to post
Share on other sites
DO NOT INSTALL SAS UNTIL SUPERANTISPYWARE DEVELOPERS TELL US IT'S SUPPORTED.

If you're the sort of person who is using a pre-release OS, you're probably the sort of person who doesn't mind experimenting with unsupported apps.

That's absolutely fine except the release referred to isn't even an 'offical' MS RC release. 7201 is a leaked build. Fine if it's stand alone and not 'production' - I just hope he doesn't come back here in tears if it all blows up...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...