Jump to content
elcapo1900

Desktop smiley popups can't be removed

Recommended Posts

Hi,

i had to deal with this annoying pop ups issue because I installed desktopsmiley then I uninstal it to remove all these popups. but unfortunately the pop ups still appearing on my internet explorer and Mozilla Firefox browsers. it was very annoying.

these are the popping up websites whenever i surf the net:

rda.rockyou.com

desktopsmiley.com

uhk.com

and other affiliates websites and ads.

well, i tried to fix it. run a virus scan using my norton2009 internet security but it didn't detect any of these malwares then I used SuperAntiSpyware and he founds many threats and the number of popups pages reduced but it still appears every time I opened the browser or make a search on the net.

this happen only with IE and Mozilla Firefox and not with opera it works fine and no popups.

Please help me deal with this issue I don't like to reformat my PC at the Time.

Thanks and sorry for my bad English.

Share this post


Link to post
Share on other sites

download ccleaner at http://www.filehippo.com/download_ccleaner/

go to the right side column and pick up the latest version.

When you install it make sure you uncheck the install yahoo toolbar option

Once it installs open it and check off all that i put here- the rest should be unchecked:

Internet Explorer- all

windows Explorer- Recent Documents & Other Explorer Mrus

System- temporary files

Advanced-old prefetch data (only if you are using xp)

Now click on the Applications Tab

Firefox/Mozilla- everything

Applications- leave it all unchecked

Internet- everything

Multimedia- adobe flash player only

Windows: nothing checked

Once this is done- click on "Analise"

Once it runs and shows you everything- click on "run cleaner"

Once this is done do a check for updates then rerun Superantispyware and do a full scan

Also just to back Superantispyware up download malwarebytes at malwarebytes.org

Install the product-check for updates then do a full scan

see if this works.

If this doesn't work this is your next step.

Go into system restore and turn it off

Reboot the computer and go into safe mode by normally clicking the f8 key prior to it going into windows

In Safe mode you want to go in without networking. You do not want to be connected to the internet and doing it this way will block you from going to the internet.

Rerun Superantispyware and do a full scan

the same with malwarebytes

See if you are clean

Once you are reboot back into regular mode and re turn on system restore

robin

Share this post


Link to post
Share on other sites

Well actually I thought that the popups are removed but today when I started my PC and start the internet browsers they return :evil: , they are really annoying :? .

I'll try the next solution using the safe mode then I'll tell you what's happen Robin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×