Jump to content
asur

Updating strangeness

Recommended Posts

I'm running Pro and Free on 3 PCs. All are getting the following: the usual update notification box in the lower right corner, saying there's an update available, but when I ask it to get the updates, there's an empty list. The "next" button never becomes active, so the only thing to do is cancel. I am able to update the definitions using the main menu, but the notification window is still appearing occasionally.

Share this post


Link to post
Share on other sites

No, no firewall. I was able to get around it by uninstalling and installing 4.25.1014 (I had .1012). Btw, it was an ugly looking uninstall (lots of apps popping up just before Windows [98SE] went under). The install was very smooth. But when it went to get the defs, it went away for a very long time! I think it took half an hour! (over DSL!) I don't know what it was doing that whole time, but once in it seems fine. I'll update this when the next update comes out and report on how it does.

Share this post


Link to post
Share on other sites

I have windows 98 S.E. and run the FREE version .

I cannot download the updates.

I am still to CORE 3778, TRACE 1735 and Program version 4.25.1012

I receive the usual update notification box in the lower right corner, saying there's an update available, but when I ask it to get the updates, there's an empty list. The "next" button never becomes active, so the only thing to do is cancel.

What could I do ?

Share this post


Link to post
Share on other sites

The same thing is happening to me (SuperAnitspyware Free). I am using Windows ME and dial-up. I also use ZoneAlarm free firewall, but turning it off made no difference. I think I will try reinstalling.

Share this post


Link to post
Share on other sites

Hi guys from Superantispyware,

what's happening with the updates in the moment?????

I am using SAS Version : 4.25.1014 with core 3789. If i press the update button it shows, that core 3793 is available but it remains with 3789. I downloaded the update file "Database Version 3793 - 03-12-2009" and made a manually update but this update shows core 3791 instead of core 3793, and also core 3791 was installed. I opened Superantispyware again, pressed the update button, information seen, that core 3793 is available, but, core 3789 was installed again.

What's that please???? It makes me crazy!!!

Database Version 3793 - 03-12-2009 includes core 3791!!!!

core update to 3793 installs core 3789.

I have several times repaired Superantispyware, but nothing has happened, the same bug exists.

The final solution will be, to deinstall Superantispyware, isn't it????

Nevertheless, Superantispyware seems to have a problem with updates generally!!

May i / we have a solution please:

Many thanks

Michael

Share this post


Link to post
Share on other sites

I honestly believe that SuperAntispyware has a server problem. Look at the picture below. There is a major discrepancy between what SAS says is the latest version for download vs what is downloaded/installed.

serverproblem.jpg

Share this post


Link to post
Share on other sites

For those of you having the problem, can you check again this morning and see if the problem still exists? It should not.

Share this post


Link to post
Share on other sites

It must be a regional server problem. It is still occurring as "pic'd" above on both my XP-SP3 and Vista SP1 x64 systems.

Share this post


Link to post
Share on other sites

I have Windows 98 S.E. and run the SUPERAntiSpyware FREE version .

From one month ago I receive the usual update notification box in the lower right corner, saying there's an update available, but when I ask it to get the updates, there's an empty list.

On the 03/21/ 2009, using the "Check for Updates" button on the SUPERAntiSpyware main menu, I was able to download the updates, so the new definitions are CORE 3808, TRACE 1763. (The previous one were CORE 3778, TRACE 1735). The program version is the same as the previous one, 4.25.1012.

It seemed all ok, but I continue to receive the usual update notification box in the lower right corner.

In the last days I didn't ask the update, now after the successful update I have asked the updates, and then the system have some trouble. Sometimes I receive again the SAS initial Logo and the update notification again, other times I have to close the system, because it hangs.

How can I solve this problem?

Share this post


Link to post
Share on other sites

I suspect that the SAS update wizard has become incompatible with Windows 95-98-ME. It updated normally until the update before the current program update. At that time I uninstalled, installed the latest package, and updated to the latest definitions. Everything then seemed normal until the new program update in the last week or so. I am notified that a new update exists, but when I click Next in the update wizard, the list of available updates remains blank until I finally cancel it.

For what it is worth, I will file a support ticket.

Share this post


Link to post
Share on other sites
I suspect that the SAS update wizard has become incompatible with Windows 95-98-ME. It updated normally until the update before the current program update. At that time I uninstalled, installed the latest package, and updated to the latest definitions. Everything then seemed normal until the new program update in the last week or so. I am notified that a new update exists, but when I click Next in the update wizard, the list of available updates remains blank until I finally cancel it.

For what it is worth, I will file a support ticket.

I recently updated to 4.26.0.1000. I've been able to update the definitions, but it took a long time! I don't actually know how long, but it's longer than 15 minutes. While it's updating nothing else can start. When you do the update, it quickly downloads what one surmises are the definitions, then the "checking for updates" little window comes up. As I said, it takes at least 15 minutes for that window to disappear. There is no visible internet activity after the initial burst.

Rainbow_warrior, please report on the results of your support ticket. Thanks

Share this post


Link to post
Share on other sites

The reply I received is that they are aware that there is now a problem with updating on 95-98-ME. They might fix it eventually, but I think it is not a high priority. The computer I use normally at home is connected by dial up, and it does take a while to download the 2mb or so definition file, but not too long for the trace file that goes with it. I have noticed that recently there is a lag time in the minutes between finishing downloading the first and starting the second, which previously was in the seconds. On another computer with XP and Comcast cable connection, update is still rapid. The program update worked also, although I forget whether it worked on the first try.

In my experience, weekly scans are more than sufficient, unless you are visiting high-risk web sites, and updating is only needed between scans. I have disabled SAS from starting at startup via Spybot S&D, but I think it may still be starting a service that cannot be avoided. Maybe the paid version has some sort of resident protection like the Spybot S&D Teatimer, but maybe the free version does not. I am not sure.

Share this post


Link to post
Share on other sites

Here is the response I received. I thought ``looking into the issue'' meant they were aware of it.

Mar 28 2009 (Sat)

3:15:53 PM PDT

SUPERAntiSpyware.com Replied:

David,

We are looking into the issue with 98/ME, unfortunately those are 10+ old operating systems, so it's hard to maintain full support - we are looking into the issue.

SUPERAntiSpyware.com Customer Service

Share this post


Link to post
Share on other sites

The version is iphlpapi.dll 4.90.3000.0 (actually running ME, not 98, and in particular a Union Friendly Systems machine obtained from Chrysler Corporation during their push to put their employees on line). Recently their had started to be a longer lag between the definitions update and the trace update (using dial-up), but the latest time it seemed to hang up completely in between. Exiting SAS and starting over, the trace update occurred promptly; however the program update still does not populate the available updates dialog.

Strangely, we have now put another UFSI ME machine back in service (with cable connection), and it usually seems to report an error when booting that exactly this file, iphlpapi.dll, could not start. There was no working antivirus or firewall that I know of, and avast! has found klez worm in the aol folder (256 mb), while spybot found only two dialers and tracking cookies. Windowsupdate repeatedly could not install SP1 for internet explorer. Another critical update also fails to install, but the message seems to indicate the reason for it is that Microsoft Word, Office, etc., do not exist in this installation. I have not yet tried SAS on this other machine, or any of the online scanners, or Hijack This.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...