Jump to content
lilmama

Updating SAS Pro

Recommended Posts

I have the same problem as:

need Administrator level to update?

Postby DaveHorne on Sun Jan 18, 2009 1:17 pm

Since I have had this program, I have, in order to d/l and install updates had to uninstall/reinstall this program. Is there a fix for this?

Thanks!

Share this post


Link to post
Share on other sites
I have the same problem as:

need Administrator level to update?

Postby DaveHorne on Sun Jan 18, 2009 1:17 pm

Since I have had this program, I have, in order to d/l and install updates had to uninstall/reinstall this program. Is there a fix for this?

Thanks!

Something is blocking our access to write to the program files folders, that's why you receive that message.

Share this post


Link to post
Share on other sites

Would it be my firewall? I have Zone Alarm --- I have granted permission to SAS for just about *everything there! :D ) My AV (which is AVG) is set on Medium.

What do you suggest?

Share this post


Link to post
Share on other sites
I have the same problem as:

need Administrator level to update?

Something is blocking our access to write to the program files folders, that's why you receive that message.

:cry: Same problem here on two notebooks with identical programs as per signature, both running with admin privileges active.

Have rebooted, exited all protection that may interfere with SAS Version 4.25.1014 update with no luck. [ no probs with core /trace updates - thus far.]

What is creating the block?

TIA

Share this post


Link to post
Share on other sites

Even though I don't have Vista --- the suggestion shown is the exact same procedure I have had to use since 2006. (Every update means I have to d/l -- uninstall -- reinstall ---- on both computers!)

I appreciate your interest :| , and will ABSOLUTELY let you know what happens when you update again. In the meantime, if you can offer any suggestions --- that would be appreciated as well.

Share this post


Link to post
Share on other sites

Your question: "You've used the Uninstallation Assistant in the past?" Answer is no. (Until tonight!). (I didn't know about it.) I have just finished using the Uninstallation Assistant --- and the Installation program.

I take it that now I must wait until your next Update to see if these programs have worked for me. (Since they worked for me tonight ---- I'm hopeful they will "Automatic Update" me in the future!) :D

Will let you know how things go!

Thanks

Share this post


Link to post
Share on other sites
The solution here fixes this issue pretty consistently:

https://www.superantispyware.com/supportfaqdisplay.html?faq=76

Used the SAS uninstallation assistant tool on our 2 notebooks. On checking if any SAS remnants remained I found SAS free in add / remove progs. Used the Win Uninstaller to remove same & rebooted for good luck! :lol:

[As advised by SAS when I updated to the paid Pro version early Feb, I didn't remove the free addition but right clicked the SAS icon & registered / activated from the menu. Perhaps uninstalling the free version prior to installing the paid Pro version might have eliminated the subsequent problem of updating to 4.25.1014]

Have just installed the new version, updated, and all appears well at this stage. :D

Share this post


Link to post
Share on other sites

You asked that I let you know how the next update goes. Well -- it *didn't*! :| Had to use the Uninstallation Assistant and the Installation Tool ... again.

Any way to *fix* this update problem w/out having to go through the uninstall/reinstall routine? I sure would love to be able to click on that part of the nag screen that asks if I want to d/l it now ---- and actually have it update! :D

Share this post


Link to post
Share on other sites

We're very interested in keeping an eye on this issue. If it happens again, the next time updates are released, please do let us know.

Well the new Version update has failed AGAIN here too - on 2x Vista. [Currently have SAS Version 4.25.1014, Core 3817, Trace 1771. SAS Version 4.26.1000 can't be downloaded & updated automatically due to the same reason advised earlier in "lilmamas" thread .]

Share this post


Link to post
Share on other sites

We're very interested in keeping an eye on this issue. If it happens again, the next time updates are released, please do let us know.

Well the new Version update has failed AGAIN here too - on Vista. [Currently have SAS Version 4.25.1014, Core 3817, Trace 1771. SAS Version 4.26.1000 can't be downloaded & updated automatically due to the same reason advised earlier in "lilmamas" thread .]

I have the same issue. I have 2 computers, just alike with Vista. Both have administrative rights. One will update the other won't. I have tried the uninstall utility and still the same problem this last update. I had to uninstall and reinstall the new version. By the way, the computer that is having this problem never had the free version installed on it. I installed the pro version from the start.

Have a good day,

Normandie

Share this post


Link to post
Share on other sites
You asked that I let you know how the next update goes. Well -- it *didn't*! :| Had to use the Uninstallation Assistant and the Installation Tool ... again.

Any way to *fix* this update problem w/out having to go through the uninstall/reinstall routine? I sure would love to be able to click on that part of the nag screen that asks if I want to d/l it now ---- and actually have it update! :D

Are you on 64-bit?

Share this post


Link to post
Share on other sites
You asked that I let you know how the next update goes. Well -- it *didn't*! :| Had to use the Uninstallation Assistant and the Installation Tool ... again.

Any way to *fix* this update problem w/out having to go through the uninstall/reinstall routine? I sure would love to be able to click on that part of the nag screen that asks if I want to d/l it now ---- and actually have it update! :D

Are you on 64-bit?

I said that my 2 computers were the same, but now that you ask this question of another person, yes the one I am having trouble with is 64-bit.

Have a good day,

Normandie

Share this post


Link to post
Share on other sites
You asked that I let you know how the next update goes. Well -- it *didn't*! :| Had to use the Uninstallation Assistant and the Installation Tool ... again.

Any way to *fix* this update problem w/out having to go through the uninstall/reinstall routine? I sure would love to be able to click on that part of the nag screen that asks if I want to d/l it now ---- and actually have it update! :D

Are you on 64-bit?

I said that my 2 computers were the same, but now that you ask this question of another person, yes the one I am having trouble with is 64-bit.

Have a good day,

Normandie

Any help on this one?

have a good day,

Normandie

Share this post


Link to post
Share on other sites

Perhaps it would it be advisable to fill out a "Customer Support Request" to try to speed up a solution to this [ continuing ] program auto update annoyance.

Share this post


Link to post
Share on other sites

Yet again I had to go through the uninstall/reinstall routine in order to get the latest update. Any hope of *ever* finding a "fix" for the problem?

Share this post


Link to post
Share on other sites

I do not receive *any* error message. Your nag screen comes up telling me an update is available -- do I want to update now or later. I have always clicked the "update now". Another screen pops up ... and ... stops. (that has happened for the past 3 years).

I am not 64 bit --- have no problem updating any other program set for "automatic updating".

If I'm doing something wrong -- or have a "wrong" setting --- please let me know. My firewall is ZA -- I've given SAS FULL privileges.

I appreciate your help. Thanks.

Share this post


Link to post
Share on other sites

Have had 3 upgrades from your program since I contacted you last.

First upgrade: I exited my Firewall (ZA) --- attempted to d/l your upgrade. No luck.

Second upgrade: I uninstalled ZA (no small feat)....attempted to d/l your upgrade. No luck.

Third upgrade (today): I shut down everything except my network connection :D --- No luck.

For the *first* time --- I'm beginning to wonder if Superantispyware is "worth it"! This program is beginning to be nothing short of a PIA. :|

If you have any suggestions, let me know.

Share this post


Link to post
Share on other sites

Thanks for your info, Bob. I have not yet experienced a BSOD --- update program doesn't get that far along -- and never *has*! I was advised this afternoon that *my* problem appears to be an incorrect configuration setting. *Which* setting is incorrectly configured, I don't know. All other programs set to update automatically -- do so.

Good luck w/your problem. And again, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×