Jump to content
JMH

Vista 64-bit, SAS, Error messages in Event Viewer.

Recommended Posts

I realise the following Event Viewer error messages are being generated due to SAS drivers currently being 32-bit. :cry:

Event Viewer [ local ] Windows logs, System, Source viz

1.Service Control Manager - "The SASKUTIL service failed to load. The driver has been blocked from loading."

2. Application pop up - " SAS\SASKUTIL. sys blocked from loading due to incompatibility with this system. Pls contact software vendor for a compatible version of this driver."

When the computer is shut down & restarted another Event Viewer message is generated via Win. logs, system, source, Service Control Manager - "The following boot-start or system-start drivers failed to load,SASDIFSV, SASKUTIL"

My questions are -

1.Is there any point in upgrading to SAS Pro? [presumably the same error messages would still be generated?]

2.Is the effectiveness of SAS compromised when used on a 64-bit system?

TIA

Share this post


Link to post
Share on other sites

Thanks for your response xyz360400.

Are you happy with SAS Pro's performance on your 64-bit system?

Share this post


Link to post
Share on other sites
It's helped keep my system clean, is incredibly light on resources and doesn't conflict with any of my other security software.

And what a collection of security software you have! 8)

I think I feel a purchase coming on soon.

Thanks xyz360400. :D

Share this post


Link to post
Share on other sites

I am also a Vista 64-Bit (Business) user with SAS PRO. Currently running SAS PRO realtime with Avira Premium Security Suite V8.2 and TrojanHunter's THGuard, SpywareBlaster, and HostsMan. No problems whatsoever.

100% agree with user xyz360400. Obviously I am looking forward to a 64-bit upgrade of SAS PRO when the developers get to it in their list of priorities.

Share this post


Link to post
Share on other sites

Hi siliconman01.

Your comments noted. Good to hear from another 64-bit user. We seem to be outnumbered at this stage.

Share this post


Link to post
Share on other sites
No worries, we won't be for too much longer.

Sigh-------------Patience, they say, is a virtue.

Slightly off topic - Are you beta testing Win 7 64-bit / SAS :?:

Share this post


Link to post
Share on other sites

Merci beaucoup for sharing your views. I,too, can't fault Vista & UAC I appreciate. Win 7 beta, where I live, is known as Vista SP3!

Safe surfing. [ & thanks again.]

Share this post


Link to post
Share on other sites

I'm getting these errors too but right after that, my system reboots unexpectedly. This just started within the last 3 days or so but I've been running the pro version of SAS for months now.

Could they be causing my system to reboot?

Using Vista Home Premium 64 bit, Core2Duo E8400, 4 GB RAM.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×