Jump to content
ldb

Version 4.25 problem

Recommended Posts

I recently upgraded from version 4.23 to 4.25 and began having difficulty. I installed 4.25 on a freshly defragmented drive. Since then I have loaded and updated around 4-5 times and I must say that the load time is greatly increased with a load failure one of the times. I also noticed that getting updates failed at least half of the time with the program becoming unresponsive. When I did get the updates, it was slower than what I am used to. I did do a system scan and felt that the program behaved normally.

I am running Windows 98SE which is supposed to still be compatible with this product. I have 500 MB of ram and a CPU of over 2 Gig. My internet connection is 7 meg so I do not believe my system is a problem. Is it possible that in the update/improvement process that the program has become less compatible with Windows 98? When I reinstalled version 4.23, all of the bad things that were happening went away. Thanks, this is a great program and I hope you continue support for all operating systems.

Share this post


Link to post
Share on other sites

Thanks for the info and the link. Looks like I just confirmed what others have found. I know that 98SE is a nearly 10 year old OS (June 30,1999) and MS and a good number of other software vendors have stopped support and updates for it. I hope the makers of SAS will fix newer versions so that they properly run on the older OS'es as claimed. If they do not please let us know that these newer versions will not run and please do not change the program so much that we cannot still use the updates. Thanks

Share this post


Link to post
Share on other sites

Can we expect future versions of SAS 4.25 to run properly on W98?? I know one on the mods said there would be new features that would not be implemented on W98 but presumably there will be removal features introduced in new versions that are not available in 4.24 or via the definition updates....

Share this post


Link to post
Share on other sites
Can we expect future versions of SAS 4.25 to run properly on W98?? I know one on the mods said there would be new features that would not be implemented on W98 but presumably there will be removal features introduced in new versions that are not available in 4.24 or via the definition updates....

We are trying to track down the issue.

Share this post


Link to post
Share on other sites

Thank You for looking into the problem.....Please let us know when it has been fixed......

Ed.R.

Share this post


Link to post
Share on other sites

I suspect that all W98 users are running 4.24.1004 as that is the last version that runs correctly....It is not just the updating that is hosed but also the scanning that doesn't run properly.....Its been a while and I don't remember how it was behaving on my maching but maybe some of the other W98 users will.....Also there are previous posts about W98 that may give you some leads......

If no one else provides good information for you I will reinstall the latest version and try and provide the information you need to track the problem but if you have a W98 machine all you need to do is install a recent version and try and run it and the problems should be apparent....(I haven't tried since version 4.25 but assume the problems still exist with 4.26)

By the way thanks for getting around to trying to find the problem.......

Ed.R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...