Jump to content
Piston Ron

SAS GUI Scan Display

Recommended Posts

If this has been asked/answered in another thread, I apologize for being too lazy to read all previous posts.

After I updated to the currrent version of SAS, the scheduled scan no longer runs in the background. In other words, the GUI pops up and stays up through the scan and requires user intervention to close it. IIRC, this was not the case prior to version 3.3.1020. Now when I get on my computer in the morning, I have the SAS GUI with scan popups displayed on my desktop.

If I have inadvertently changed something, I cannot find it. Does anyone have any idea? TIA.

Ron :)

Share this post


Link to post
Share on other sites
If this has been asked/answered in another thread, I apologize for being too lazy to read all previous posts.

After I updated to the currrent version of SAS, the scheduled scan no longer runs in the background. In other words, the GUI pops up and stays up through the scan and requires user intervention to close it. IIRC, this was not the case prior to version 3.3.1020. Now when I get on my computer in the morning, I have the SAS GUI with scan popups displayed on my desktop.

If I have inadvertently changed something, I cannot find it. Does anyone have any idea? TIA.

Ron :)

Do you have the option to hide the GUI checked on the scheduled scanning screen?

Share this post


Link to post
Share on other sites
Do you have the option to hide the GUI checked on the scheduled scanning screen?

Of course. That's it. Thanks.

Ron :-[

Share this post


Link to post
Share on other sites

I have the same problem but with the Startup scan. How do I set up the program so the Startup scan operates without displaying the GUI? (have the option ticked on the Scheduled Scan screen)

Thanks

John

If this has been asked/answered in another thread, I apologize for being too lazy to read all previous posts.

After I updated to the currrent version of SAS, the scheduled scan no longer runs in the background. In other words, the GUI pops up and stays up through the scan and requires user intervention to close it. IIRC, this was not the case prior to version 3.3.1020. Now when I get on my computer in the morning, I have the SAS GUI with scan popups displayed on my desktop.

If I have inadvertently changed something, I cannot find it. Does anyone have any idea? TIA.

Ron :)

Do you have the option to hide the GUI checked on the scheduled scanning screen?

Share this post


Link to post
Share on other sites
I have the same problem but with the Startup scan. How do I set up the program so the Startup scan operates without displaying the GUI? (have the option ticked on the Scheduled Scan screen)

Thanks

John

If this has been asked/answered in another thread, I apologize for being too lazy to read all previous posts.

After I updated to the currrent version of SAS, the scheduled scan no longer runs in the background. In other words, the GUI pops up and stays up through the scan and requires user intervention to close it. IIRC, this was not the case prior to version 3.3.1020. Now when I get on my computer in the morning, I have the SAS GUI with scan popups displayed on my desktop.

If I have inadvertently changed something, I cannot find it. Does anyone have any idea? TIA.

Ron :)

Do you have the option to hide the GUI checked on the scheduled scanning screen?

We do not yet have that option - I will keep note of it for a future version!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...