Jump to content
Terrell07

System Tray Update - Vista

Recommended Posts

Hi,

I have a new pc with Windows Vista and have installed Superantispyware Pro. I also have Windows Defender on the pc. The Superantispyware software will update if I do it manually, but when the icon in the system tray pops up with updates I receive an error. The error (code 2626)is saying that I need to be an Administrator to perform the update. I have set the account up as an Adminstrator, but it did not help. I have allowed SAS in Windows Defender and the firewall.

Share this post


Link to post
Share on other sites
Hi,

I have a new pc with Windows Vista and have installed Superantispyware Pro. I also have Windows Defender on the pc. The Superantispyware software will update if I do it manually, but when the icon in the system tray pops up with updates I receive an error. The error (code 2626)is saying that I need to be an Administrator to perform the update. I have set the account up as an Adminstrator, but it did not help. I have allowed SAS in Windows Defender and the firewall.

What version of SUPERAntiSpyware are you running? (numeric)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×