Jump to content
fiveover

All false positives on scan? 1000s

Recommended Posts

Well well :shock:

Have just done a full clean install onto new HW XpSP3 fully updated

Mindful of IE hole as announced ;; they are shite !!

Very careful re updates: installed scanners, made images etc etc etc

One of the last things I did, ( maybe should have been earlier ) was install and register my SAS.

Updatyed and ran a scan: HEART ATTACK... F@@K ME.

Then read a bit and looked a bit closer...

Scanned with all the second tier products...all clear

Could not find any of the files mentioned in the log.

Application Version : 4.23.1006

Core Rules Database Version : 3677

Trace Rules Database Version: 1656

Scan type : Quick Scan

Total Scan Time : 00:05:30

Memory items scanned : 419

Memory threats detected : 0

Registry items scanned : 351

Registry threats detected : 0

File items scanned : 4645

File threats detected : 1137

Rescanned = same :shock:

Looks like every detection in the db ?? scanned the db itself ??

OK will reboot and try again and get back to you..

Regards

Share this post


Link to post
Share on other sites

OK so: reboot rescan = 14 cookies

All else clear.

Must have been mea culpa: if there was a reboot button, I skipped it. :oops:

Just for a moment....ooer. :lol:

All seems ok now.

regards

Share this post


Link to post
Share on other sites

Nick: You want me to change the thread title to something a little less melodramatic ???

prolly wasnt SAS : more pebkau !!

Share this post


Link to post
Share on other sites
Nick: You want me to change the thread title to something a little less melodramatic ???

prolly wasnt SAS : more pebkau !!

The thread is fine, the problem is resolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...