Jump to content
Sign in to follow this  
rail

Main menu shows up on every startup.

Recommended Posts

Since I installed the latest upgrade of SUPERAntiSpyware the main menu allways shows up on every startup of the software.

I can't find any setting how to disable that function. Please help me.

Share this post


Link to post
Share on other sites

Go to Preferences and tick or check "Show SUPERAntiSpyware icon in system tray". Or if it's the free version you can uncheck "Start SUPERAntiSpyware when Windows starts" ubstead. This keep auto updates from updating until you start SUPERAntiSpyware though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×