Jump to content
robinb9

SUPERAntiSpyware v4.23.1006 Released

Recommended Posts

it will come via your updater and so far in XP (I have not done my vista computers yet) it will ask for a reboot

robin

Share this post


Link to post
Share on other sites
I was using the Beta. And I just did an update and it updated the definitions but didn't ask me to re-boot my computer.

Does this mean I still have the Beta version?

Or did the official version download itself along with the definitions?

The pre-Release V4.23.1006 is exactly the same as the final release; therefore no update is necessary.

Share this post


Link to post
Share on other sites

I've got a problem with this release in that SAS Pro will not stay activated following a reboot (previous releases were fine). I've activated multiple times and each time it reverts back to unactivated after a reboot. I've tried reinstalling several times and also used the SASUNINST utility.

I'm running on Vista 64 alongside KIS2009 (with UAC & Defender enabled).

Anybody else seeing this? Thanks

FOUND WORKAROUND: Run SAS once as Administrator to acivate. Now stays activated on subsequent starts (as non-admin). This was not necessary on 4.22 and before.

Share this post


Link to post
Share on other sites

SUPERAntiSpyware Free Edition: Just to let people know. I always do a clean uninstall of previous version before installing the new version (both offline). When uninstalling previous version SAS attempts to phone home so I activated my dsl connection and got a page asking me why I wanted to uninstall my version of SAS.

Before I activated my dsl connection I got the SASDIFSV service error. After activating the dsl connection and ticking the box that I was just updating, error did not reappear and uninstall carried on.

I then installed latest version with no problems.

Having searched on the forum re: SASDIFSV Service I got four results, giving different reasons for this error, I include mine to show that another reason is showing.

Forgot to add: XP-Pro SP3 using Firefox 3.0.4

Share this post


Link to post
Share on other sites

The update seemed to go smoothly (free edition, XP), and it seems to scan nicely, and the most notable feature is that this is the first time I haven't found a SASDIFSV service error in Event Viewer after the update. This is so unusual that I'm almost inclined to worry about it! :shock:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...