Jump to content
OldGuy

Startup permission Vista

Recommended Posts

Am running Vista SP1 Home Premium, administrator account, UAC active.

On system startup, Windows blocks SuperAntiSpyware.exe from starting up.

I tried uninstalling the previous version with SASUNINST.EXE, rebooting and installing version 4.22.1014 to no avail.

I have tried the forum search for a resolution but apparently did not use the proper terminology.

Any help would be appreciated.

Share this post


Link to post
Share on other sites
Am running Vista SP1 Home Premium, administrator account, UAC active.

On system startup, Windows blocks SuperAntiSpyware.exe from starting up.

I tried uninstalling the previous version with SASUNINST.EXE, rebooting and installing version 4.22.1014 to no avail.

I have tried the forum search for a resolution but apparently did not use the proper terminology.

Any help would be appreciated.

Have you changed any of the permissions on the SUPERAntiSpyware shortcuts or folders?

Share this post


Link to post
Share on other sites

I ran into this problem on my Vista SP1 Business system when beta testing V4.22. It disappeared when I installed the official release V4.22.1014....for reasons I am not sure of.

Please try this:

1. Uninstall V4.22.1014 using SASUNINST.EXE

2. Reboot

3. Re-install V4.22.1014

4. When the intial SAS windows start up following the installation, activate SAS and then immediately go to the Preferences>General and Startup tab.

(Note: It appears to be important to do this during the initial steps of installing SAS.)

5. Under Startup Options, uncheck the box "Integrate with Vista Security Center".

6. Close the Main window of SAS and immediately reboot.

The above worked for me....hopefully it will work for you.

Share this post


Link to post
Share on other sites
I ran into this problem on my Vista SP1 Business system when beta testing V4.22. It disappeared when I installed the official release V4.22.1014....for reasons I am not sure of.

Please try this:

6. Close the Main window of SAS and immediately reboot.

The above worked for me....hopefully it will work for you.

Unfortunately, that did not work for me. Upon restart it was still blocked. I started it and went to preferences and the security center option was still unchecked.

In reply to SUPERAntispy:

No, I hadn't changed any permissions. After this installation, I checked the properties of SUPERAntiSpyware.exe. The SYSTEM and Administrators accounts had full control. The Admin account that I log on with was not listed. I added it with full control. No Joy (sigh!). Not knowing that much about permissions I hesitate to play too much. Although my log on account has full control, it shows and the SYSTEM is the Owner. Should I change either of these?

Thanks for your help so far

Share this post


Link to post
Share on other sites
If you right click on the file (SUPERANTISPYWARE.exe) and click on properties and click on the Compatibility tab, is there a check in the box that says "Run this program as an administrator" under Privelage Level?

Yes there is. I checked it and rebooted. No Joy, it still blocked it.

Share this post


Link to post
Share on other sites
Do you mean there was no checkmark in the box and you put one there and rebooted, or was there a checkmark and you removed it?

There was no check mark so I checked it.

Share this post


Link to post
Share on other sites

There is a way to get around the problem so that you can run SAS while the problem is being investigated.

In the Task Scheduler, add SuperAntiSpyware.exe to start up on system startup. Be sure to check mark the box on the General tab of the Task Sheduler for SAS to "Run with highest privileges".

On the Preferences>General tab of SAS, uncheck the box to "Start SuperAntiSpyware on Windows starts".

Then file a support request with SAS for the problem solution.

Also, I see that you run with UAC on...which is good for protection. You should try the Norton UAC tool which really makes UAC user friendly. It has a "Do not ask again" option that causes UAC to remember your previous Allow/Block answer for each specific alert. It works great on Vista. And you do not have to have any other Norton products on your system...its a freebie from Symantec to all Vista users.

http://www.nortonlabs.com/inthelab/uac.php

Share this post


Link to post
Share on other sites
Try unchecking it again, reboot and see if that does it. If it doesn't then see if SSUpdate.exe has that box checked, and if it does, uncheck it and if it doesn't, leave it be.

Unchecked SuperAntiSpyware.exe, SSUpdate.exe was not checked, left it that way. rebooted. Still blocked.

Thanks for trying. (sincere thanks not a snide thanks)

siliconman01,

Thanks, I'll give the Norton tool a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...