Jump to content
siliconman01

SAS PRO V4.22.1014 Running Well on Vista SP1 Business -

Recommended Posts

The official release version SAS PRO V4.22.1014 is running well on my Vista SP1 Business system with an nVidia 8800 GTX graphics card. Very infrequently see Superantispyware.exe jump to ~1.0 CPU utilization.

Also, when I installed the new version after removing 1012 via SASUNINST.exe, I intentionally left the item to incorporate SAS into the Security Center checked. SAS PRO is no longer blocked by Windows on system reboot. SAS does not show up in the Malware section of Vista Security Center...but at least the program is not blocked on startup with this option active on this latest version of SAS PRO.

Share this post


Link to post
Share on other sites
The official release version SAS PRO V4.22.1014 is running well on my Vista SP1 Business system with an nVidia 8800 GTX graphics card. Very infrequently see Superantispyware.exe jump to ~1.0 CPU utilization.

Also, when I installed the new version after removing 1012 via SASUNINST.exe, I intentionally left the item to incorporate SAS into the Security Center checked. SAS PRO is no longer blocked by Windows on system reboot. SAS does not show up in the Malware section of Vista Security Center...but at least the program is not blocked on startup with this option active on this latest version of SAS PRO.

Thank you for the report! We are still checking out the driver signing issue you raised.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×