Jump to content
robinb9

problem on shutdown

Recommended Posts

On a few of my clients computers running xp pro and xp home, (desktops and laptops) when they do a normal shutdown, Windows box pops up and claims Superantispyware is having a problem and needs to close "End Task". This only seems to happen on shutdown. I see this on 2 of my machines on occasion too.

All are running the latest version. Some have the free version, some have the pro and I am seeing this same problem for both. Any suggestions to try?

robin

Share this post


Link to post
Share on other sites
Are these on daily shut downs? Time intervals if not every day?

Some turn on their computer in the morning and turn it off at night. (including myself)

Some leave it on and occasionally turn it off every few days.

It is not a turn on- then 15min turn off

So you can say the majority of them are once a day shutdowns.

On one machine I have no choice but to click the button to end task it. it will not do it -itself like the others do. If my client doesn't help it along it just sits there and the computer will not complete the shutdown

robin

Share this post


Link to post
Share on other sites

Hi all, I'm currently having this issue using XP pro sp3. From what I can remember its only been occurring since sp3 was installed. It seems to be the only program failing to close immediately on last shutdown.

Its not really a problem, I thought it was just my system until I read others are having similar issues, excellent program by the way, you guys do a fantastic job.

regards

tom

Share this post


Link to post
Share on other sites
Hi all, I'm currently having this issue using XP pro sp3. From what I can remember its only been occurring since sp3 was installed. It seems to be the only program failing to close immediately on last shutdown.

Its not really a problem, I thought it was just my system until I read others are having similar issues, excellent program by the way, you guys do a fantastic job.

regards

tom

come to think about it you are right, it did not happen with sp2, all these computers having the problem have sp3

robin

Share this post


Link to post
Share on other sites

thanks nick,

one of the annoying problems is on the computer where it will not end task and shut down the computer, when i reboot her computer remotely I cannot get back on it because XP is then in limbo. It is like it is half shut down and half not.

This is annoying too because if she is not near the computer when I am on it or not home, I am stuck and cannot finish working on her computer until she gets home. then i loose hours.

robin

Share this post


Link to post
Share on other sites

As said on some machines it does it every day.

On others it does it on and off- no rhyme or reason when

but i did not see it do this prior to sp3.

On mine it does it on and off- on some of my clients it does it every day, on others- on and off.

Either way it needs to be fixed.

robin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...