Jump to content
alicez

Core Trace updates

Recommended Posts

I did a "Check for Updates" today for my SAS 4.21.1004, which I have on my desktop. I had Core 3605 and Trace 1591. After the downloads finished, I noticed I still had Core 3605, but the Trace was changed to 1595.

I went back and clicked on the "Check for Updates" again and when download finished I noticed the Core was updated to 3609.

I remember that the Core and Trace updates always downloaded at the same time.

Did anyone else have a similar experience? Any explanation?

Same thing happened on my notebook.

Alice

Share this post


Link to post
Share on other sites
We may have had additional updates of just one of the items.

Aren't they supposed to download at the same time? They always did in the past.

As I said, the "Trace" downloaded first and when I went back to the "Check for Updates," the "Core" downloaded.

Thank you.

Share this post


Link to post
Share on other sites
We may have had additional updates of just one of the items.

Aren't they supposed to download at the same time? They always did in the past.

As I said, the "Trace" downloaded first and when I went back to the "Check for Updates," the "Core" downloaded.

Thank you.

It's hard to know what you experienced. There could have been an Internet issue at the time one was downloading, hard to tell. If it happens more than once, let us know.

Share this post


Link to post
Share on other sites

I had Core 3609 and Trace 1595 and did a download of updates. Once again, after the download, the Core remained 3609 and the Trace updated to 1597.

I clicked on "Check for Updates" again and then it downloaded the Core update to 3611.

Why aren't both of them downloading at the same time, as they did in the past?

Same thing has happened on my notebook.

Has this happened to anyone else? Should I uninstall SAS as it doesn't seem to be working as it did in the past? (I uninstalled and reinstalled (on both my desktop and notebook) and same thing happens regarding Core and Trace updates downloading seperately.)

Should I just give up on SAS and remove it completely and install another anti-spyware protector?

Alice

The only 2 things that have changed on the desktop and notebook is that I installed IE7 a few weeks ago, but don't know if that could be causing the problem.

I have WinXP and also recently instaled SP3.

NAV; SpywareBlaster; and while they still are active = AVG AntiSpyware 7.5 and AdAware SE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×