Jump to content
swamplandkarl

stuck in boot safe mode "cant do anything now"

Recommended Posts

Wife is really unhappy with me........ :cry:

I booted in safe mode with the boot safe option........

had turned off restore.......

ran the program and tried to reboot again in boot safe to return to normal start up but says "windows installer cant be accessed or not installed correctly" contact support.

I am having to use another pc as I now have no network with the pc stuck in safe mode.

How can I get back to normal?

Thank you for your help........

Share this post


Link to post
Share on other sites
Wife is really unhappy with me........ :cry:

I booted in safe mode with the boot safe option........

had turned off restore.......

ran the program and tried to reboot again in boot safe to return to normal start up but says "windows installer cant be accessed or not installed correctly" contact support.

I am having to use another pc as I now have no network with the pc stuck in safe mode.

How can I get back to normal?

Thank you for your help........

This means you downloaded a very old version of SUPERAntiSpyware, as everything from 4.0 forward had the new bootsafe.

Go directly to the c:\program files\SUEPRAntiSpyware folder and run BootSafe from there and select Normal mode.

Share this post


Link to post
Share on other sites
Still boots in safe mode?

I am getting worried?

Thank you,

By uninstalling and messing around before contacting us, made the problem worse. :(

Boot to Safe Mode with command prompt and copy Boot.Ini.SAB to boot.ini then reboot.

Share this post


Link to post
Share on other sites
will not let me do that no command prompt just goes right back to safe mode when it reboots.

I have tried the F8 and select the boot with command but goes right back to safe mood?

Then something else was done by an infection, or what was done before you asked for support, unfortunately :( The boot.ini.sab is a backup copy of the boot.ini before it's altered. You may need to boot from an external boot disk or the CD/DVD of Windows XP to access the command prompt to execute that command. That's about all we can do here - wish we could do more.

Share this post


Link to post
Share on other sites

2 things to try.

Once in safe mode.

Start menu, select "run"

In the Run box, type "msconfig" without the quotes and press Enter. Click the "BOOT.INI" tab, and uncheck the box, "/SAFEBOOT", Apply, OK

You may find that the "/SAFEBOOT" is actually unchecked.

In the top box you will see the boot statement, it should read along the lines of

[boot loader]
timeout=8
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

it may have an addition added to it with "/SAFEBOOT" if this is the case it needs to be edited and the "/SAFEBOOT" qualifier removed.

To do this goto start menu select run, type in without the quotes "notepad c:\boot.ini" hit enter. remove the /SAFEBOOT statement so you have only..

[boot loader]

timeout=8

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Save and reboot. you should be home and on your way.

Please take care when editing. No responsibility for user errors.

Good luck.

And remember if If you want to boot into safe mode or any other mode, F8 does NOT alter system files...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×